GMC Terrain, Equinox, and SRX Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
626 Posts
Discussion Starter · #1 ·
Was out driving today in the rain, and had the intermittent wipers on. Suddenly the wiper's park position changed from the very bottom of the windshield to a position about 1/4 of the way up. The wipers would go all the way up, then all the way down, then back up 1/4 way and stop. Then for its next pass it started from there, went up, down, back up 1/4, and stop. The wipers work fine other than that--they don't overshoot the edge of the windshield, and they work normally on low speed, but even if you turn it off completely it parks 1/4 of the way up.

I have an appointment with the dealer for Monday. Anyone else run across this?
 

·
Registered
Joined
·
673 Posts
this has to do with a winter setting....it prevents it from going down due to snow build up(in case there was some) so it does not burn the motor when trying to push down against the snow/ice


I had this on a few Acura's in the past. Not sure if our vehicles have that as well.
 

·
Registered
Joined
·
626 Posts
Discussion Starter · #3 ·
I could possibly see that but the temps were in the upper 50s. Drove the car a bunch yesterday, then when arriving home it suddenly returned to normal. Well, I caught it on video, so when it goes in to the dealer and they "can't reproduce the problem" at least I'll be able to show it to them.
 

·
Registered
Joined
·
2,772 Posts
Please let me know how it goes at the dealers. I can also look into this for you with the last eight of your VIN. Please feel free to contact me privately for more assistance. Thank you.

Tricia, GM Customer Service.
 

·
Registered
Joined
·
626 Posts
Discussion Starter · #5 ·
Thanks Tricia, PM sent.
 

·
Registered
Joined
·
626 Posts
Discussion Starter · #6 ·
So I got a PM from someone asking if I ever got this resolved--I never posted an outcome here. Yes, the dealer replaced a fuse block under warranty which resolved it. Part no. 22819333, description "BLOCK 2.483". A fairly expensive part, here's one source.
http://www.partswebsite.com/gm-car-parts/oemparts/chevrolet-116/22819333-22819333.html

Sure enough, the dealer could not reproduce the problem. The service writer told my wife "you still have time left on the warranty, come back another time when it repeats". :angryfire: My wife showed the dealer the video and demanded they acknowledge on the service ticket that they saw the video and declined to fix the problem. Suddenly the advisor jumped and looked in his system...lo and behold, he found a service bulletin about the problem and ordered the part. Disgraceful. Although they fixed it, needless to say we no longer go to that dealer.
 
1 - 6 of 6 Posts
Top