GMC Terrain, Equinox, and SRX Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have the same issue with either my USB stick or Zune. No matter how I load the musice (USB stick each CD is in its own folder) the audio system will play then out of order...random is turned off...player jumps from different folders instead of playing every song from that folder before it plays another folder? How do I fix this?
Thanks
 

·
Registered
Joined
·
265 Posts
I know if I play a USB stick u can go to usb menu and play them according to track list but if u copy them to the HDD they are listed in alphabetical order..I still have not figured out how to remedy this situation
 

·
Registered
Joined
·
115 Posts
ml0126 said:
No matter how I load the musice (USB stick each CD is in its own folder) the audio system will play then out of order...random is turned off...player jumps from different folders instead of playing every song from that folder before it plays another folder? How do I fix this?
Thanks
This seems strange. How are you putting music onto the stick or CD? If you play them with something like WMP or winamp, do they come out random? I assumed that you have a PC, if you are using something else, I have no clue.
 

·
Registered
Joined
·
265 Posts
I thought I had it solved before by by putting Letters in front of the names of the song..say the Album has 10 songs I put A-J in front of each song....but for sum reason it does not work now..there is a thread here somewhere..Gonna do a search
 

·
Registered
Joined
·
182 Posts
Just a random thought, have you checked to make sure your MP3's tags are filled in properly? These ID3 tags I'm referring to are the information about the song that is stored in every file (i.e. artist, track name, album, genre, etc). Some people still store and play MP3's in the 'old school' method, which is basically just using file names.

Only reason I mention this is because often times the ID3 information isn't complete, so MP3 players often react by playing things in wierd order, etc. The Terrain by default will play based on track name in alphabetical order, so needless to say if the track name info is missing, things will appear to play in random order.
 

·
Registered
Joined
·
10,409 Posts
Little diversion, but I have a bunch of Beatles albums on my MP3 player in various folders, and a particular song may appear in several albums. When I load of the music in the Stereo via the USB port (no Nav, but LTZ) the song can appear multiple times because it appears in several albums, and if I play by song alphabetically (not by album) it will play multiple times. If there a way, with MS Explorer to see all of the multiple songs at once (they are in different folders) so that I can chose which albums I want to delete the extra copies from ?

THX
 

·
Registered
Joined
·
182 Posts
RIT333 said:
Little diversion, but I have a bunch of Beatles albums on my MP3 player in various folders, and a particular song may appear in several albums. When I load of the music in the Stereo via the USB port (no Nav, but LTZ) the song can appear multiple times because it appears in several albums, and if I play by song alphabetically (not by album) it will play multiple times. If there a way, with MS Explorer to see all of the multiple songs at once (they are in different folders) so that I can chose which albums I want to delete the extra copies from ?

THX
Sure, couple of ways to do this. If you ever have lots of folders with various files inside, and want to see JUST the files, in windows explorer (Vista / 7) simply go to the root folder of your music (eg: C:\CARMUSIC) and type in the search box in the top-right "*.*" (without the quote marks). This will show just files, no folders. Then, simply sort your music by track name, and then you can easily delete duplicates.
 

·
Registered
Joined
·
10,409 Posts
Fantastic - Some songs show up as "Come Together" and also as "2-09 Come Together". The 2-09... may have come from "Best of..." Album. Wierd, huh ?
 

·
Registered
Joined
·
265 Posts
I have the Nav system..I still say when u copy an Album to the HDD(10G) it is not the same as playing thru a USM MemStick..When playing thru a MemStick u can play the album by tracks which play in order..When copied to the HDD u do not have this opt of playing by tracks thus the using of Letters before the song name..I tried Tagscanner and loaded everything in right order..song name etc and it did not work..I am now going to retry the Letter application and get back..
 

·
Registered
Joined
·
4 Posts
Not a music problem but maybe someone has knowledge of this problem:

I just bought my 2010 Chevy Equinox and love it. I have been trying to use my Zune with the USB port. It works fine, music plays fine. But when I try to listen to my Audio books, it will only play from the beginning and only fast forward 99 mins and then returns to the beginning. Anyone else have this problem or can tell me how to correct it? Thanks.
 

·
Registered
Joined
·
182 Posts
Sounds like a software limitation in the stereo, only being able to play 99 minutes (i.e. can't play 100). It can probably easily be fixed by a software update by GM/Alpine. Likely the best bet at this point would be to advise GM of the issue.

Option B would be to simply split up the audiobook files into segments (say, 90 min each). This is very simple with basic audio editing software. There's probably a dozen freeware programs that can do this easily. I prefer this with long audio clips and audio books regardless, simply because if I want to get half-way in, I'm not holding a fast-forward button for ages.
 

·
Registered
Joined
·
4 Posts
SnowItch said:
I disagree. I think it is a limitation of the interface between the Zune and the head unit. There are several ways to play audio books. I'd like to know the behavior from other devices to narrow down where the issue is.
Okay, you are talking to a relatively tech moron. What kind of other devices? I should probably go read the manual, shouldn't I?
I will also try the thumb drive and try to contact GM, thanks.
 

·
Registered
Joined
·
182 Posts
Yeah, a good quick test would be to load the audiobook files onto a thumb drive and give it another test. If it still happens, I would think it's the radio. If it doesn't happen, then you know it's just the player/zune.
 
1 - 13 of 13 Posts
Top