GMC Terrain, Equinox, and SRX Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
I have a 2011 terrain awd with about 6000 miles on it. I hear a thump behind the rear seats when starting to accelerate. It's random so I cannot recreate the noise for the dealer. I saw an earilier post under 'growing list of problems' that mentioned a thump, but that post is 120 days old. Has or any one else had this problem?
 

·
Registered
Joined
·
949 Posts
Any chance your spare tire or jack or anything is loose in the back? Maybe you're hearing it shift?
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
I thought about that too, the jack and tire are secure. I took out everything in the back just to be sure.
 

·
Registered
Joined
·
2,772 Posts
I would be happy to look into this for you as well with the last eight of your VIN. Please feel free to contact me privately for further assistance. Thank you in advance.

Tricia, GM Customer Service.
 

·
Registered
Joined
·
2 Posts
Bail003, I just found this site and saw your comment about the Thump or "Thunk" sound that sometimes occurs when accelerating. I have a 2011 Terrain and have heard the same thing! It happens randomly and when I took it to the dealer they could not recreate it. At least I am glad to know that someone else has experienced it. It may be something GMC should investigate. I saw the post from the service rep. Did they contact you? I would like to know if there is a solution before my warranty expires. Thanks!
 

·
Registered
Joined
·
3 Posts
Hello Bail003 ,

i have a same sounds like your Terrain too , mine is 2011 SLT-2.
perhaps you got the answer from the Customer Service Rep and can share it with us in here what the solution they give for this sounds.

cheers
 

·
Registered
Joined
·
15 Posts
Discussion Starter #7
I sent the rep my info late Friday. I wonder if this is happens for AWD models only?
 

·
Registered
Joined
·
2 Posts
As I posted earlier, I have heard that same Thump and I have a 2011 SLE 4 cylinder that is not AWD. If the Service Rep reads this post, please contact me and I will provide you my VIN. Thanks
 

·
Registered
Joined
·
2,772 Posts
RandyH said:
As I posted earlier, I have heard that same Thump and I have a 2011 SLE 4 cylinder that is not AWD. If the Service Rep reads this post, please contact me and I will provide you my VIN. Thanks
Randy,

I would be happy to look into this for you as well with the last eight of your VIN. Please feel free to contact me via private message. Thank you.

Tricia, GM Customer Service.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #10
GM rep could not find anything based on the vin number. Suggested I leave it overnight with the dealer to see if they can recreate the noise. I am going to check with them in the next week or so.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #11
I brought my vehicle to the dealer and left it for the day. They were not able to recreate the noise. At least I have it on record, I hope others will read this post , maybe they will have better luck recreating the problem.
 
1 - 12 of 12 Posts
Top