GMC Terrain, Equinox, and SRX Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter · #1 ·
sounds like it's coming from under car in rear...already checked spare tire area nothing loose in there...any ideas?? Just popped up...hate to take it in right away....
 

·
Registered
Joined
·
1,082 Posts
Check the plastic covers that are right behind the rear seat. Those can become unsnapped and will cause a squeak.

If its not that, it might be a cable that needs to be adjusted under the rear of the car. IIRC, some members have had to had the parking brake cable moved a tad.
 

·
Registered
Joined
·
42 Posts
Discussion Starter · #3 ·
FYI there was a service bulletin on the rear liftgate adjustments...they did that and also greased up the latch...PROBLEM SOLVED!! It was a VERY annoying "creaking" sound whenever the body flexed or took the right kind of hit from a bump.
 

·
Registered
Joined
·
341 Posts
Here's the # in case it's needed:

Make / Models:
Model/Build Years:
CHEVROLET / EQUINOX
2010-2011
GMC / TERRAIN
2010-2011

Service Bulletin Number:
PI-0126A
NHTSA Item Number:
10037306

Summary:
GM: THERE IS A CREAK NOISE COMING FROM THE REAR WHEN DRIVING OVER BUMPS AT LOW SPEEDS.
 

·
Registered
Joined
·
361 Posts
for those currently looking to solve this issue it is a know defect in the parking brake cable. The techs at your dealer have the service bulletin. Mine will be fixed this week. :beer:

PS. there is a new parking brake cable retrofit they will install.
 

·
Registered
Joined
·
341 Posts
AMG Eric said:
for those currently looking to solve this issue it is a know defect in the parking brake cable. The techs at your dealer have the service bulletin. Mine will be fixed this week. :beer:

PS. there is a new parking brake cable retrofit they will install.
Hi Eric, do you have said bulletin # by chance?
 

·
Registered
Joined
·
361 Posts
TerrainLem said:
Hi Eric, do you have said bulletin # by chance?
No the service tech found the bulletin within minutes. The service adviser was clueless. It took 5 days to get the part and it was installed super quick.
 

·
Registered
Joined
·
4 Posts
grunkster said:
FYI there was a service bulletin on the rear liftgate adjustments...they did that and also greased up the latch...PROBLEM SOLVED!! It was a VERY annoying "creaking" sound whenever the body flexed or took the right kind of hit from a bump.
Same here, had a creak or squeak to the rear, especially with little bumps, greased up the rear latch, and the noise went away.
 
1 - 8 of 8 Posts
Top