GMC Terrain, Equinox, and SRX Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Anyone able to tell me what this sound is on startup, doesn’t happen all the time but often enough to make me worry. It’s a 2011 v6 3.0l flex fuel with 192000km. Temperature was about 26 Celsius and the car had been sitting for about 3 hours from the last time I drove it. Ac was off if that matters. Thank u for all the help.
 

·
Registered
Joined
·
5,185 Posts
to me- 1st thing that comes to mind is idler pulley and or the serpentine belt tensioner.
 

·
Registered
2011 Equinox 1LT V6 3.0L
Joined
·
3,935 Posts
@solleks : I knew that was going to be the sound! My 3.0L has been doing that for years. I just ignore it. Like you said - it doesn't do it all the time, and I've thought it might be what @rbarrios mentions (idler or serpentine), but I'm really not sure. It's a pretty awful sound ... like something that is starting bone dry, without oil - that's why it's a bit unnerving ... but I'm approaching 170,000 miles on my 2011 and it was oil-related I think the engine would be toast by now.
 
  • Like
Reactions: Crankme69

·
Registered
Joined
·
124 Posts
Anyone able to tell me what this sound is on startup, doesn’t happen all the time but often enough to make me worry. It’s a 2011 v6 3.0l flex fuel with 192000km. Temperature was about 26 Celsius and the car had been sitting for about 3 hours from the last time I drove it. Ac was off if that matters. Thank u for all the help.
Did you try getting someone to start up your vehicle while you have your ears close to the engine compartment try to locate the source of the noise? Power steering pump, water pump & AC Compressor are all driven by the serpentine belt, the parts that spin are able to make a squealing noise.
 

·
Registered
2011 Equinox 1LT V6 3.0L
Joined
·
3,935 Posts
@superdave :

I know I don't have remote start on my Nox, but for those who do - this would be very easy, right?

But I really don't think it's the typical belt noise. It's different than that ... like a weird, rippling, metallic screech. That's why I've never bothered to hunt it down.

I wonder if it's something with the Starter/Flywheel engagement?
 

·
Registered
Joined
·
49 Posts
Don't think you can remote start with hood open. I wonder if one could remove the belt and start it that way. Can't forget its an intermittent problem as well.
 

·
Registered
Joined
·
124 Posts
@superdave :

I know I don't have remote start on my Nox, but for those who do - this would be very easy, right?

But I really don't think it's the typical belt noise. It's different than that ... like a weird, rippling, metallic screech. That's why I've never bothered to hunt it down.

I wonder if it's something with the Starter/Flywheel engagement?
I didn't suggest to remote start the vehicle. I said have someone start it up while you try to locate the source of the noise. Since it is intermittent, you may need to do that many times before the noise comes up again.
Good luck on your investigation.
 
1 - 8 of 8 Posts
Top