GMC Terrain, Equinox, and SRX Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Anyone able to get the MP3 player to operate. I dont have the Nav. System, when I make connection it will play one song from my player then the screen shows [ indexing PFD] it just stays there. The sony 16g s545 is a playforsure device. Any help on how to get this thing to operate. And can it be controlled from the buttons on the steering wheel to skip songs Ect. Appreciate any help. thanks
 

·
Registered
Joined
·
75 Posts
I use my Iphone with out any problems but it is going to the Nav system. I have had the nav system restart twice in the two weeks I have had the car.
 

·
Registered
Joined
·
446 Posts
I gave up on Sony stuff a long time ago. Much happier now.

Read the owners manual about connecting MP3 players. There is a certain mode most MP3 players need to be in for them to work properly. Not all MP3 players will switch to this mode, but most will.
 

·
Registered
Joined
·
1 Posts
I use a Sony mp3 player in my Equinox. It is an 8 gig model and it also does the indexing PFD when first plugged in or on engine restart. I have found that it takes it about 8 minutes to index. It finishes the last song it was on and then switches to the same song every time until the indexing is done.

My workaround is to listen to the last song until done and then switch to another input ( FM, CD, etc ) until the 8 minutes or so are up and then I switch back and use the steering wheel controls to advance through the songs. I was starting to get very tired of hearing the same song every time I started the engine.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #5
Thanks for the info. guess I didn't wait long enough. Kinda like wanting coffee now and it's not done yet. lol
 

·
Registered
Joined
·
35 Posts
Check the Owners Manual, as it does state that the USB doesn't work with all iPods or MP3s...it does work with our 3rd Gen iPod...
 
1 - 6 of 6 Posts
Top