GMC Terrain, Equinox, and SRX Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
137 Posts
Discussion Starter #1
I posted on the GM Inside News forum several weeks ago about this issue. They mentioned about GM #PIP4716. I have experienced this 5 times since I took delivery on Feb 19. including this am. The first two were in the first six days of ownership and 260 miles. The next two were spread out over a few weeks. I now have a little over 1000 miles and thought it was ok until today. It has not repeated itself during the day after several other startups. I have been to my dealer for other issues and do not want to get them po'd at me and give me a hard time. What would the best way to handle with service dept?
Thanks,
Chuck
Naples, Fl.
 

·
Registered
Joined
·
315 Posts
I would not worry about them getting PO'd at you...If the car has an issue, take it to them......but if thye cannot hear/find the issue I'm not sure it will get fixed.....But just in case something happens down the road there are tickets on your car of having a complaint on this issue. Without hearing the noise, nobody can say if this is normal or not....I would say its your starter but thats just me on a wild guess....

Looks like the initial quality aspect of these is going out of the window lol.....Such a small community and most pots are people having issues for one thing or another.
 

·
Registered
Joined
·
1,082 Posts
Take it in. If its kind of like a sharp metal type noise then it might be the started engaging too long. Who knows though. Take it in and dont care what the dealer says as its YOUR car!
 

·
Registered
Joined
·
118 Posts
grometsc said:
Looks like the initial quality aspect of these is going out of the window lol.....Such a small community and most pots are people having issues for one thing or another.
Grometsc,
Actually that is going to be common online and elsewhere. Your always going to hear more of the bad stories than the good ones. Something happens to a product usually the first response is to google it and find out who else is experiencing the same issue. Unfortunately for 100 cars out of the 1 that has the problem the 100 people wont get online and say mine is running fine etc. The only true numbers you can get on how reliable a car is about 3-4 years after it was built by comparing a set of number. How many sold need to be taken to the shop etc. Its too early to tell about the terrain. I hope gm is doing its due diligence on the terrain as they seem to be doing it on the equinox. Time will tell.

Ccharlie I hope its nothing big and they are able to find the issue for you.
 
1 - 4 of 4 Posts
Top