GMC Terrain, Equinox, and SRX Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
2013 GMC TERRAIN:

So after months of not driving during quarantine, I needed a new battery for my car. After replacing myself (first time doing so), the car started fine with the key. The next morning I went out and the car didn't start (I was using the key). I thought the battery might be dead, and read sometimes you need to drive the car to make sure the new battery was charged fully, so I jumped it and drove around and experienced no power issues (that might indicate bad battery cables or alternator issues). The next morning it was dead again.

I left it for the time being, then later from inside myself just tested it with the remote start, and it started right up. I remotely turned it off then went outside to test the key. It worked as well. I just shrugged and thought the issue was resolved.

This morning I went back out, with the key, and it didn't start. So I sat in the car and tried the remote start and it worked. I immediately turned it off and tried the key and it worked that time.

It's almost like overnight the key doesn't work until the remote start wakes it up. Then the key works. Is this a programming issue? Something else? Do I need to just try reprogramming or is there something else at play here? I could try reprogramming myself but since I'll be using my keys that possibly are having programming issues, I'm afraid I need to have the dealership or locksmith try it from scratch.

Any thoughts?

Thanks

M
 
1 - 2 of 2 Posts
Top