GMC Terrain, Equinox, and SRX Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
After doing a remote start as I walk up to car. I open passenger door for GF help her in shut her door car turns off. Whats up with that? also had it occur with back passenger doors. Sometimes runs for 1 a minute open door and engine turns off?

2010 Terrain SLT2 Nav
 

·
Registered
Joined
·
28 Posts
Does it do this consistently? If so it sounds like something to do with the door switches. Just for fun, see it shuts down if you open the rear hatch. Either way the service department needs to look at it. I would guess it's something to do with the safety interlocks and remote start. Never seen this with our Equinox or Acadia. Let us know what the dealer finds.
 

·
Registered
Joined
·
749 Posts
That's weird. I know it'll shut down if you open the hood. But that's after you're already inside. And kind of self explanatory. But ive opened everything and never had a problem.
 

·
Registered
Joined
·
2,772 Posts
I would also recommend contacting your local dealership for more information. I can also look into this issue further. In order to do more research, I will need some more specific information from you such as your name, address, phone number, the VIN for the vehicle, and current mileage. If you have further questions, please feel free to contact me either on the thread or via private message. Please feel free to keep me update either way. Thank you in advance.

Tricia, GM Customer Service.
 

·
Registered
Joined
·
12 Posts
The remote start feature only allows the engine to run for 10 minutes at a time, are you sure you are not going out there at 9 minutes and
it hits the 10 minute mark just when you open the doors??
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #6 ·
Had the Vehicle at Dealer for a day. No progress. They think Alarm is wired wrong. Have to do another appointment, alarm was installed by dealer. They put these vibration / shock alarms on all the cars when they come in. Rockledge alarm. UUUUgggghhhhhhh.......
 

·
Registered
Joined
·
2,772 Posts
Coastal_Terrain said:
Had the Vehicle at Dealer for a day. No progress. They think Alarm is wired wrong. Have to do another appointment, alarm was installed by dealer. They put these vibration / shock alarms on all the cars when they come in. Rockledge alarm. UUUUgggghhhhhhh.......
Please feel free to keep me posted regarding your concern. I can also look into this issue further. In order to do more research, I will need some more specific information from you such as your name, address, phone number, the VIN for the vehicle, and current mileage. If you have further questions, please feel free to contact me either on the thread or via private message. Thank you.

Tricia, GM Customer Service.
 

·
Registered
Joined
·
5,151 Posts
ohhh- so this is an aftermarket remote start/alarm installed by dealer... and not Factory Remote start?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #9 ·
Factory remote start. After market dealer installed shock alarm. GM should just provide a shock alarm as a option as part of the system on the car, or as part of the on-star system.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #10 ·
Vehicle at dealer for another time......

They fixed it............... Dealer installed aftermarket alarm was installed wrong.......

I still think GM should incorporate a shock alarm into their system. Dealer should have at least tested aftermarket alarm to make sure it was installed correctly in the beginning.

At least it is fixed...

Thanks Tricia for your help.
 
1 - 10 of 10 Posts
Top