GMC Terrain, Equinox, and SRX Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
361 Posts
Discussion Starter #1
Can anyone here say their heated seats work on cold days when you knew you had the seats on before shutting the car down and the climate control set to AUTO? maybe i am doing something wrong but my seat never heats automagically as the manual claimed.
 

·
Registered
Joined
·
10,406 Posts
I don't rem0te start mine, but let me ask - Has it been cold enough in Irvine so that the the seats will heat up - I believe that they are temperature dependent for the remote start to activate them. ...just a thought
 

·
Registered
Joined
·
748 Posts
I'll admit that it's very hard to feel. And it depends on how long you've waited to sit in the seat after you've remote started the car. The way to tell if they were on is after you get in the car and turn the key you'll see the status lights for both seats flash for a brief second.
 

·
Registered
Joined
·
28 Posts
I believe I read on here somewhere that the outside temperature needs to be 40 f or lower for seat heaters. Has come on most mornings lately. Our Acadia turns them on @ 50 f.
 

·
Registered
Joined
·
142 Posts
i am kind of thinking that it does not matter if they were on when you turned off car...i think it goes more by outside temp...sometimes mine come on and sometimes they don't and i never have them on when i turn car off.
 

·
Registered
Joined
·
361 Posts
Discussion Starter #6
it has been 38 up to 65 and they just dont seem to turn on. 3 weeks back it was 38 at about 3am and i was coming home from work and i thought for sure they would work. smh
 

·
Registered
Joined
·
748 Posts
Have you checked the settings in the vehicle configuration menu? You may have the option to do it turned off...
 

·
Registered
Joined
·
289 Posts
My understanding is the seats shut off once you start the vehicle after the remote start. Also, they get about 5-10 degrees hotter when someone is sitting in them vs when they are heating unoccupied. So, while you have them on during the remote start, they may not be that warm once you sit in them and then will shut off once you start the car and will need to be returned back on.

Also as Phantm mentioned, have you made sure you have them set to go on with remote start? Hit the config button on the radio and turn the menu knob until you get "Remote Start Auto Heat Seats" and make sure it says On. If not, change it.

Hopefully that helps some.
 

·
Registered
Joined
·
682 Posts
If I had the seat heaters on at shut off they do come on with remote start as long the vehicle is cold enough. I do not know what the temp has to be.
 

·
Registered
Joined
·
361 Posts
Discussion Starter #10
JediSkipdogg said:
Also as Phantm mentioned, have you made sure you have them set to go on with remote start? Hit the config button on the radio and turn the menu knob until you get "Remote Start Auto Heat Seats" and make sure it says On. If not, change it.

Hopefully that helps some.
gonna run out and check for that setting. i dont think i have ever seen that menu
 

·
Registered
Joined
·
289 Posts
AMG Eric said:
gonna run out and check for that setting. i dont think i have ever seen that menu
It's from the 2011 so not sure if the 2010 has it as I couldn't find a manual for it when I looked real quick when posting that.
 

·
Registered
Joined
·
361 Posts
Discussion Starter #12
JediSkipdogg said:
It's from the 2011 so not sure if the 2010 has it as I couldn't find a manual for it when I looked real quick when posting that.
it had it and it was set to be ON with auto start. The a/c was NOT set to remember its last state. Changed that to see if this resolves the problem
 

·
Registered
Joined
·
232 Posts
Just some tidbits that might help you guys, the heated seats turn on (when the option is enabled) when the ambient temp is below 45 Degrees F. The seat indicators DO NOT light up (just like all other Global A vehicles) however the seats DO run UNTIL the key is turned to the run position in which case they shut off.
 

·
Registered
Joined
·
361 Posts
Discussion Starter #14
GTPprix said:
Just some tidbits that might help you guys, the heated seats turn on (when the option is enabled) when the ambient temp is below 45 Degrees F. The seat indicators DO NOT light up (just like all other Global A vehicles) however the seats DO run UNTIL the key is turned to the run position in which case they shut off.
do you have to have the heated seats button engaged before you exit and turn off the car?
 

·
Registered
Joined
·
232 Posts
AMG Eric said:
do you have to have the heated seats button engaged before you exit and turn off the car?
Nope, as long as the option is enabled in the customization menu and the temp is below 45 Degrees F (assuming no actual equipment problems) they will turn on.
 

·
Registered
Joined
·
194 Posts
I can confirm that's how mine work. No lights on remote start but warm seats. They get very warm.
 

·
Registered
Joined
·
43 Posts
Dawgdaes said:
I can confirm that's how mine work. No lights on remote start but warm seats. They get very warm.
This is what my 2012 manual says. If you select seats on with auto start, the seats will heat, BUT THE LIGHTS WILL NOT COME ON. When you turn the ignition, the seats turn off, and you have to hit the button to re-activate the heaters.

We've had our Terrain all of one day, and I was ready to take it back for the seats not coming on with the remote start, but looked it up in the manual and it appears they are working as advertised...I never really gave them enough time to heat up after starting, I was just looking for the lights and assumed they didn't turn on.
 

·
Registered
Joined
·
361 Posts
Discussion Starter #18
curtm220 said:
This is what my 2012 manual says. If you select seats on with auto start, the seats will heat, BUT THE LIGHTS WILL NOT COME ON. When you turn the ignition, the seats turn off, and you have to hit the button to re-activate the heaters.

We've had our Terrain all of one day, and I was ready to take it back for the seats not coming on with the remote start, but looked it up in the manual and it appears they are working as advertised...I never really gave them enough time to heat up after starting, I was just looking for the lights and assumed they didn't turn on.
if it is not below 50 degrees they wont turn on either
 

·
Registered
Joined
·
289 Posts
AMG Eric said:
if it is not below 50 degrees they wont turn on either
So now we have 40, 45, and 50 degrees. Which is it that they don't turn on above? :banghead:
 

·
Registered
Joined
·
338 Posts
From the service manual concerning factory installed:

Remote Start Seat Heating and Ventilation

Some vehicles allow the customer to configure their heated and/or ventilated seats to come on after a remote start is commanded. The heated seats will only come on if the outside air temperature is below 50°F as measured by the outside air temperature sensor. When seat heating is commanded, the heating level will be on the “High” setting. On some vehicles, the LED display for the temperature level may not illuminate during remote start operation. When the vehicle operator inserts the key in the ignition and turns it to the “On” position, the heated seats will automatically turn off. Be aware that during remote start heated seat operation, since there is no occupant in the seat, the customer may comment that they feel little or no difference in the temperature of the seat. This is due to little heat transfer to the seat cover occurring since there is no weigh on the cushion. Once the seat is occupied and the seat cover is pressed against the heater element, heat will begin to transfer more rapidly to the seat cover.

-----------------
Note I posted factory installed. Dealer installed do not have this verbage which leads me to believe they may not come on during a remote start.
 
1 - 20 of 20 Posts
Top