GMC Terrain, Equinox, and SRX Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I have a 2018 terrain. When we use the remote start the heat doesn’t even come on? What’s the point then? Even if we had it on when the car was shut off previously. What’s the point of remote start of the climate control doesn’t come on?
The heated seats also don’t come on even though the setting is activated.
Help!
 

·
Registered
Joined
·
158 Posts
Did you check the 2018 owners manual for vehicle personalization? Some vehicles have menus to control those functions.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
Yes I’ve read the manual. I just don’t get the point or remote start if the defrost or heat doesn’t come on.
 

·
Registered
2011 GMC TERRAIN SLT-2 3.0L V6 (LF1)
Joined
·
47 Posts
Indeed they will work with remote start. I just looked it up for you on manualslib.com.
Go to page 35, (remote vehicle start) it says it will remember your previous settings, heat and heated seats. (y)
 

·
Registered
Joined
·
236 Posts
Is it factory remote start or aftermarket. Factory you should be able to set it.

2014 Terrain SLE-2 /Silver Sky Metallic / 3.6 L V6 / AWD / Pioneer Stereo / 85,000 miles as of January 2020
 

·
Registered
Joined
·
975 Posts
Factory remote start has turned on heat or a/c for years. My entire fleet listed in my signature line does it including seat heat. Enable all the functions.
 

·
Registered
Joined
·
5,119 Posts
EGcaki--- let us know- factory remote start-- or added after the fact.

Even GM remote start- added afterwards-- will not operate some features- l believe it was one of Onstars features...
its possible thats why yours is not working
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #8 ·
It’s factory remote start. All the settings are on. I did some testing yesterday and the seats definitely do not turn on— not warm. Additionally, the climate control did not come on until I pressed the ignition button.
 

·
Registered
2018 Equinox 2LT 2.0T FWD V92
Joined
·
54 Posts
It’s factory remote start. All the settings are on. I did some testing yesterday and the seats definitely do not turn on— not warm. Additionally, the climate control did not come on until I pressed the ignition button.
With remote start, the climate control system should indeed turn on using the same settings you had set when you last shut it down. Definitely sounds like its broken. Hopefully still under 3/36K warranty.
 

·
Registered
Joined
·
287 Posts
If you aren’t getting heat with your remote start it’s either because you had it off when you shut the car off or something is broken.
 
1 - 11 of 11 Posts
Top