GMC Terrain, Equinox, and SRX Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
432 Posts
Discussion Starter #1
I'm working on a list of "complaints" for my first trip into the dealership. Just about at 10,000km. Figure that long enough before i start raising concerns over the couple issues i have.

My radio, doesn't matter what input, will do what I'm gonna call dropping phase. its almost as if someone is playing with the fader and balance controls but not gradually speakers will just stop and then start back up. all will be fine and then you will hear the music shift again. Has there been any issues like this with anyone else? I seem to remember there being something about a TSB HU replacement but do not recall what for. I thought it was maybe just MP3 quality but i noticed it on CD as well as FM radio today. Although it is more common while playing the Mp3 from the thumbdrive.
 

·
Registered
Joined
·
2,772 Posts
I am glad to see that you are planning to visit your local dealership regarding this concern. Please feel free to keep me updated regarding the fix. Thank you and I look forward to hearing from you.

Tricia, GM Customer Service.
 

·
Registered
Joined
·
27 Posts
Just picked up my Terrain a couple of days ago and noticed it during that time. Assumed I was receiving e-mails on my Iphone and it was interfering with the music. Will definitely keep an eye on it.
 

·
Registered
Joined
·
432 Posts
Discussion Starter #5
RNOX said:
What are the other "complaints" on your list?
My drivers door seems to be slightly misaligned (or possibly the fender) its chipping paint away at the bottom where the angles are.

Rear wiper arm is very loose and very noisy while operating.

I have that rattly noise under light acceleration that a few others have had.
 

·
Registered
Joined
·
432 Posts
Discussion Starter #6
** nice i wish more forums had this...
Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
But anyways, i'll necropost my own thread instead of starting a new one. Not that there is a mountain of info here anyways. :lol:

This issue is still occurring, more often at louder volumes, but it doesn't discriminate. FM,AM,CD,MP3 it doesn't matter it sounds like the speakers take turns just cutting in and out.
I'm planning a trip to the dealer about this as it is really starting to bug me now, just wanted to know if anyone else is getting this issue or if there were any known issues/tsb etc i should know about before i take it in regarding the radio.
 

·
Registered
Joined
·
432 Posts
Discussion Starter #7
Nobody gets the speakers cutting in and out? it sounds like the fade/balance controls just go wonky. and go from one end to the other. then LF cuts out and then the sub goes LF comes on RR goes out... its really messed up.
And i dont want to jinx it but it happens ALL the time if you turn the volume up more than say 14-16 so it should be really easy to duplicate in the service bay.
 

·
Registered
Joined
·
432 Posts
Discussion Starter #8
The first time i noticed it i was listening to a downloaded MP3 playing off a thumbdrive, thought it might have been a bad copy or something.

but when the radio did it, i started paying attention and it is everything that does it.
 

·
Registered
Joined
·
432 Posts
Discussion Starter #9
i am planning on taking it in in the next couple weeks.
 

·
Registered
Joined
·
432 Posts
Discussion Starter #10
Well a year later, the dealerships still haven't been able to determine exactly what is causing this intermittent speaker cut out issue.
MP3 or CD it does it very often, almost constantly even at low volume. And listening to AM/FM over volume lvl 18 or so it will do it but not as much.
It is quite frustrating.

I sure hope i dont run into the same issue in my 2013...
 
1 - 10 of 10 Posts
Top