GMC Terrain, Equinox, and SRX Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi folks.. New here and happy to find this forum. I have a weird issue with my 2005 6 cyl Equinox. It has big problems starting if left parked in the hot sun! Won't turn over, sometimes it takes me several tries to get it to turn over. It almost sounds like a battery dying while it's trying to start. But if it's parked in the shade or in a garage, it starts without a problem. Does anyone else have this problem? Or does anyone know what it could be? Many thanks!
 

·
Registered
Joined
·
338 Posts
Best guess without seeing the vehicle would be a battery cable or bolt. Most likely negative cable.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
ChevyMgr said:
Best guess without seeing the vehicle would be a battery cable or bolt. Most likely negative cable.
Thanks for your reply! I will get this checked out. Appreciate it.
 

·
Registered
Joined
·
2,772 Posts
Has your concern been resolved? Please feel free to keep me posted. If you have further questions or concerns you can also contact me directly. Thank you in advance.

Tricia, GM Customer Service.
 

·
Registered
Joined
·
949 Posts
Not for sure, but having the battery cable/hook-ups checked sounds easy enough that you could take it to Autozone or O'riellys and have them look at it for free. (I'm assuming your warranty is up by now) Worth calling and asking about though... I hope it's something that simple!
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
Chevrolet Customer Svc said:
Has your concern been resolved? Please feel free to keep me posted. If you have further questions or concerns you can also contact me directly. Thank you in advance.

Tricia, GM Customer Service.
I'm taking it in today for a transmission flush, but will ask the mechanic to look at the battery cable as well. Thanks very much to everyone who replied! You guys rock.
 
1 - 6 of 6 Posts
Top