GMC Terrain, Equinox, and SRX Forum banner
1 - 4 of 4 Posts
G

·
Discussion Starter · #1 ·
Ok, I've set up all the vehicle configuration settings the way I like. However; the backup "park assist" won't retain the setting.

That beeping sound when I back up drives me crazy, I wish there was simply a pulsing light or something instead. Mine is a 2011...I think I heard somewhere that there used to be a pulsing light in the 2010's ???

Anyhow I put the setting to "OFF" yet every time I come back to the vehicle it's set back to "ON". Is there something you have to do with this function to have it save the setting? am I missing something? All other settings retain themselves, this is the only one giving me grief.
 

·
Registered
Joined
·
830 Posts
i don't know about the on/off... but yes in the 2010 we have a pod with lights.

but we have the sound too when backing up.

mmarges said:
Ok, I've set up all the vehicle configuration settings the way I like. However; the backup "park assist" won't retain the setting.

That beeping sound when I back up drives me crazy, I wish there was simply a pulsing light or something instead. Mine is a 2011...I think I heard somewhere that there used to be a pulsing light in the 2010's ???

Anyhow I put the setting to "OFF" yet every time I come back to the vehicle it's set back to "ON". Is there something you have to do with this function to have it save the setting? am I missing something? All other settings retain themselves, this is the only one giving me grief.
 

·
Registered
Joined
·
635 Posts
If you have "chimes" set to "loud" in the DIC, the backup warning tone is so loud it is startling(check shorts). On request of my wife I have set chimes to normal because she despises the snick snick of the direction lights on "loud" setting.

I have parking assist options...on, off, towbar attached.

Also I have the 3 lights that light up when getting closer then blink when very close also on my 2010.
 

Attachments

·
Registered
Joined
·
2,772 Posts
mmarges said:
Ok, I've set up all the vehicle configuration settings the way I like. However; the backup "park assist" won't retain the setting.

That beeping sound when I back up drives me crazy, I wish there was simply a pulsing light or something instead. Mine is a 2011...I think I heard somewhere that there used to be a pulsing light in the 2010's ???

Anyhow I put the setting to "OFF" yet every time I come back to the vehicle it's set back to "ON". Is there something you have to do with this function to have it save the setting? am I missing something? All other settings retain themselves, this is the only one giving me grief.
Mmarges,
This is what the Owners Manual says,
" This allows the U ltrasonic Parking
Assist feature to be turned on or off.
Press the MEN U /SELECT knob
when Park Assist is highlighted.
Turn the knob to select On, off,
or Tow Bar. Press the knob to
confirm and go back to the
last menu.
See U ltrasonic Park ing Assist on
page 9 -46 for more information"
I hope this information helps. If you are still having difficulties, I would recommend going into your dealer. They should be able to assist you in setting this feature. Have a great week!
Christina
Chevrolet Customer Service
 
1 - 4 of 4 Posts
Top