GMC Terrain, Equinox, and SRX Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
339 Posts
Discussion Starter #1
You may have noticed the avatars and attachments are missing today. Let me explain what happened. I got a call from my hosting provider today around noon letting me know that they have a 1024 file limitation per directory. This was the first I had ever heard of this. Unfortunately, the "attachments" folder for ALL of my forums have significantly more than 1024 files in them. They were automatically locked to keep that number from rising. I've since talked to tech support and they are starting the process of unlocking those folders to allow me to start trying to fix the situation.

I'm going to see if there's a way to break up the attachments folder across multiple directories in this forum software. If not, I'll need to move my hosting account to a dedicated server. My apologies for this inconvenience, but hopefully access will be restored by tomorrow and give me time to come up with one of those two solutions. This is what happens sometimes when you grow too much :)
 

·
Registered
Joined
·
2,828 Posts
Well thank you. . . I have been trying to load my profile pic and it won't let me but now we know why. . Hopfully there is a solution to this.

Cheers,

OnxBear
 

·
Registered
Joined
·
978 Posts
Yes...I appreciate all you do also... :thumb: :thumb:

I am waiting to post a DIY Install Thread w/pictures (I "attach" / don't "image host")
so...the info is sidelined for now.
 

·
Registered
Joined
·
978 Posts
Thank you for getting this fixed...

:thumb: :thumb: :thumb: :thumb:
:thumb: :thumb: :thumb:
:thumb: :thumb: :thumb: :thumb:
:thumb: :thumb: :thumb:
:thumb: :thumb: :thumb: :thumb:​
 

·
Registered
Joined
·
2,828 Posts
:woot: Yes,thank you Admin. Greatly appreciate it. I missed seeing my truck. Lol

OnxBear
 
1 - 6 of 6 Posts
Top