GMC Terrain, Equinox, and SRX Forum banner

1 - 20 of 2886 Posts

·
Registered
Joined
·
449 Posts
Discussion Starter #1
I have had the car for 2 months now and roughly 4 times when I started it it sounded like there was no oil,making a knocking sound which lasts about 2 seconds.Just the other day I turnt the key and the engine started but it sounded like the starter keep cycling for about 2-3 seconds....was just wondering if anybody else has had this issue....I called GMC service in my area and they said it would be hard to duplicate the situation if it happened that rarely.....to wait and see if it got worse or happened more frequently.
 

·
Registered
Joined
·
698 Posts
It would probably be helpful if you listed more information about your trim level, options, engine, etc...

My V6 (actually both Terrains I've had) does this... especially if it's been sitting for a few days. I'm OK with it... it's under warranty.

No gas smell in the oil and I use synthetic. Just rolled up 8,000 km as well.
 

·
Registered
Joined
·
449 Posts
Discussion Starter #4
It's a 4cyl SLE2 with conv package,have smelt the oil and it does not seem as though there is any signifacant gas smell....I mean no more than I would expect.It just turnt 1000 Miles.I use the auto everyday so it's not sitting for extended periods of time,I realize it is under warranty and also "could be" a cat and mouse game trying to get it to repeat itself on command.I just do not feel comfortable with these "not normal'" or inconsistent actions.
 

·
Registered
Joined
·
1,106 Posts
There is another thread that I started regarding this issue.. I still have the issue and its exactly what you have stated. Im planning on taking it to the dealer when I get a chance. Its hard to leave a car at the dealer all day. I need it for work!..I have been trying to monitor it. I do notice that it happens when the engine is cold or hot..Im also due for an oil change, so Im going to see if the gas in the oil issue is related. I use the car for work, so I start it probably 6-10 times a day. out of those, I hear it maybe once..sometimes twice..somedays not at all!
 

·
Registered
Joined
·
1,106 Posts
It hasnt been an ongoing issue.. probably started around 7000-8000 miles. seems like its happening more often..
 

·
Registered
Joined
·
222 Posts
I took mine in for my first oil change Saturday and mentioned that mine was doing the same thing and that I wanted it documented so they would have record of it. He said he would mention it to his boss but if I was only hearing it every third day or so they would probably never hear it. When I paid for the oil change I noticed it was never documented that there was an ocassional start up noise noted on the ticket anywhere, like I never even mentioned it.
 

·
Super Moderator
Joined
·
931 Posts
nox-rocks said:
I took mine in for my first oil change Saturday and mentioned that mine was doing the same thing and that I wanted it documented so they would have record of it. He said he would mention it to his boss but if I was only hearing it every third day or so they would probably never hear it. When I paid for the oil change I noticed it was never documented that there was an ocassional start up noise noted on the ticket anywhere, like I never even mentioned it.
So what did you do then?...find the Service Manager...and ask why your complaint wasn't documented as you had asked...or just take that paperwork 'as is' and go on home..?
 

·
Registered
Joined
·
2,772 Posts
I would recommend letting the dealership take the vehicle for a couple days to see if the issue can be duplicated. Otherwise, I would recommend keeping an eye on it until you have broken in the vehicle thoroughly. Please feel free to keep me posted regarding this concern.

Tricia, GM Customer Service.
 

·
Registered
Joined
·
2,772 Posts
wrusprod said:
There is another thread that I started regarding this issue.. I still have the issue and its exactly what you have stated. Im planning on taking it to the dealer when I get a chance. Its hard to leave a car at the dealer all day. I need it for work!..I have been trying to monitor it. I do notice that it happens when the engine is cold or hot..Im also due for an oil change, so Im going to see if the gas in the oil issue is related. I use the car for work, so I start it probably 6-10 times a day. out of those, I hear it maybe once..sometimes twice..somedays not at all!
wrusprod,

I believe that we have spoken before regarding this concern. Please keep us updated with what you find at the dealer. Thank you in advance.

Tricia, GM Customer Service.
 

·
Registered
Joined
·
2,772 Posts
nox-rocks said:
I took mine in for my first oil change Saturday and mentioned that mine was doing the same thing and that I wanted it documented so they would have record of it. He said he would mention it to his boss but if I was only hearing it every third day or so they would probably never hear it. When I paid for the oil change I noticed it was never documented that there was an ocassional start up noise noted on the ticket anywhere, like I never even mentioned it.
I would like to look into this further for you. In order to more research, I will need the VIN for the vehicle as well as the dealership name. Please feel free to contact me via private message. Thank you in advance.

Tricia, GM Customer Service.
 

·
Registered
Joined
·
449 Posts
Discussion Starter #14
nox-rocks

I just came off of a E320 Mercedes and anytime I took that car in it was always printed on the work order what my explanation of the(any) problem was....I would insist they document "in writting" exactly what you had an issue with.It seems to me there is an issue with what we are talking about and for my money it is NOT normal.....I would like Tricia,since she seems to be a voice for the public to ask questions of GMC and relate our concerns to the ones that matter....if this is happening to a somewhat less than handfull on this board I am sure it is a problem in a much grander scheme.For me I just want an explanation and like you documentation.By the way have you ever had the issue that when you start the car let the key fob go...it sounds as if the starter is still trying to start the car?The service dept said a hmmmmmmmmm when I mentioned this problem also and said...well it almost sounds like maybe the starter(and I forget his exact words)is not disengaging and he wondered if the two were realted.
 

·
Registered
Joined
·
449 Posts
Discussion Starter #15
wrusprod

You say it seems to be happening more often...can you explain the timeline?I mean if GMC says it's normal "on opccasion" that makes me wonder WHY...normal to me means EVERYTIME!.
 

·
Registered
Joined
·
222 Posts
IceMan said:
So what did you do then?...find the Service Manager...and ask why your complaint wasn't documented as you had asked...or just take that paperwork 'as is' and go on home..?
Actually there were 3 pieces of paper and I didn't check them all till I got home. I didn't see the concern on the sheet for the payment and I figured it would be documented somewhere else in the 3 pieces of paper. When I was going thru the paperwork and looking for the concern to be documented that's when I realized it was not documented anywhere. Since I only had 1000 miles on the car I assumed I would mention it again on the next oil change and see what they would think then.
 

·
Registered
Joined
·
222 Posts
2 days before I bought my Nox I had actually went to look at a diferent Nox. It was an AWD but otherwise exactly like the FWD I ended up with. When the salesman started the car up for me to test drive it sounded like popcorn popping for about 4-5 seconds and then quieted right down. I looked at him and he at me, I asked him if he heard that and he said yes I did, it's not supposed to do that. I drove it and liked it but I did tell him then and there that if I bought a Nox from him, it would not be that one. He said no problem, he would sell at quoted price on another one also. When I started the one I bought it was wisper quiet, so I was confident and bought it. Even though I'm very happy with the Nox, if I keep this Nox I can't imagine doing so without an extended warranty.
 

·
Registered
Joined
·
1,106 Posts
islaguy said:
wrusprod

You say it seems to be happening more often...can you explain the timeline?I mean if GMC says it's normal "on opccasion" that makes me wonder WHY...normal to me means EVERYTIME!.
I didnt notice it at all for the first 7000-8000 miles. Then it started. sometimes 2 times a day, once a day,or not at all. It didnt do it at all yesterday. I started it about a dozen times yesterday. I was thinking about it yesterday. at that 7000-8000 mile period, I took the car in for the ' Gas smell in the oil and low MPG' issue. They flashed the firmware.. Im wondering if it has something to do with that.
 

·
Registered
Joined
·
2,772 Posts
islaguy,

I would be happy to look into this for you. In order do so, I will need your VIN , current mileage, as well as the name ofthe dealership that you are working with sent to me via private message. Thank you in advance.

Tricia, GM Customer Service.
 
1 - 20 of 2886 Posts
Top