GMC Terrain, Equinox, and SRX Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
i'm trying to get my heated seats and front and rear defroster on high when i start the car remotely. but currently it just goes to whatever i last had the car set to. any way i can change this? the options in the manual and what is actually available on the touch screen are different.
 

·
Registered
Joined
·
715 Posts
That feature is temperature sensitive. If it's not below 45-50°, it won't turn them on. You might try pushing the 'auto' button before shut off.
 

·
Registered
Joined
·
361 Posts
dwendt44 said:
That feature is temperature sensitive. If it's not below 45-50°, it won't turn them on. You might try pushing the 'auto' button before shut off.
what he said. i went to the dealer to fix this and they couldn't however it was pointed out to me by a fellow poster that the temp needed to be below 40 degrees for the seat to work. well this morning it was 42 outside and it was the 1st time the seats heated on their own.

with the front defroster it is combat ineffective until the coolant in your system warms up. until that happens it just blows cold air.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
thanks. does yours turn on the defrost at max or the rear defrost at power on though or only whatever you had it set to last? ill check the heated seats. it's been a while that it's been below 40 in the morning
 

·
Registered
Joined
·
361 Posts
wsaraceni said:
thanks. does yours turn on the defrost at max or the rear defrost at power on though or only whatever you had it set to last? ill check the heated seats. it's been a while that it's been below 40 in the morning
to be honest there was dew on my windows so i just used the wiper blades. the auto system knew to run the defroster vent when it turned over and then when i turned the key on after a few minutes it went to the vents.

i have 0 input in regards to the rear defroster since i have yet to see it work because i have yet to have a need for it.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
thanks. it seems kindof like this system wasnt thought out 100%. a few options in the screen that does nothing.
 

·
Registered
Joined
·
33 Posts
wsaraceni said:
thanks. it seems kindof like this system wasnt thought out 100%. a few options in the screen that does nothing.
I've had my SLT2 for 3 weeks and it's been near 40 everyday since. Every time I remote start the car, I notice my rear defroster is on and I can tell the seat has been heated. As you've probably read, the seat heaters turn off once you put your key in but the rear defroster will stay on.
 
1 - 7 of 7 Posts
Top