GMC Terrain, Equinox, and SRX Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
I connected my old iPod video (5g) to the USB port and left it in the console. It plays fine, and the playlists show on the touchscreen (2012 LT, no nav). However, if I select artists or songs, it just says "indexing". I have 7,500 songs. Does it have to re-start indexing every time I start the engine? I've driven more than a hour at a time - still was indexing.
 

·
Registered
Joined
·
289 Posts
I would like an answer along this as well. Mine with around 4500 songs too around an hour to index. HOWEVER...when I look at songs it only shows 2020 songs. I thought the max was around 10,000 so is there a way to maybe start the indexing process over? Disconnecting and reconnecting did nothing.
 

·
Registered
Joined
·
2,772 Posts
I would be happy to look into this for you with more information. Have you brought this to the attention of your local dealer? Feel free to contact me privately with the last eight of your VIN for more assistance. Thank you in advance.

Tricia, GM Customer Service.
 

·
Registered
Joined
·
289 Posts
CFRTim said:
An hour to index :eek:
My iPhone never takes more than a few seconds, and I have about 3000 songs on it
Mine indexes instantly now however it's still only showing 2020 in songs when I know I have over 4000 total. I think it needs to re-index but there's nothing in the manual explaining how to do it and I haven't had a chance to contact the dealership if they know any way to do it.
 
1 - 5 of 5 Posts
Top