GMC Terrain, Equinox, and SRX Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
We have had my wife's Equinox for about three weeks now. It is an 2012 LT2 with leather and power liftgate.

A couple of days ago her IPOD Nano stopped working when hooked to the USB port. The IPOD works when not connected to the port. When reconnected, the system recognizes the IPOD, the song being played along with the album and artist and the amount of time into the song being played. There is no sound coming from the IPOD and the song timer is not moving. If we skip to the next song a new song title will appear but the song timer remains at where the previous song was.

I searched through the boards and did not see anything similar. We will take it back to the dealership but I hope it is something we can fix without that hassle.
 

·
Registered
Joined
·
177 Posts
Try resetting your Nano first, then re-connect it to the car. This may solve the problem.
 

·
Registered
Joined
·
2,772 Posts
Have your concerns been resolved? Have your brought this to the attention of your local dealer? They should be able to troubleshoot the issue for you. I can also look into this on my end with the last eight of your VIN. Please feel free to contact me privately for more assistance. Thank you.

Tricia, GM Customer Service.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
It is not fixed yet. She has tried a couple of things with no luck - one recommended by the dealership. We haven't been able to get in the shop yet. Having the XM service that comes with the purchase has made it bearable.

The last eight digits on the VIN are

C1131159
 

·
Registered
Joined
·
2,772 Posts
eheckman said:
It is not fixed yet. She has tried a couple of things with no luck - one recommended by the dealership. We haven't been able to get in the shop yet. Having the XM service that comes with the purchase has made it bearable.

The last eight digits on the VIN are

C1131159
I was not able to find any applicable information with your VIN. Have you spoken with your dealer?

Tricia, GM Customer Service.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
We finally had an opportunity to take it into the dealership. It was an issue with the Ipod. Now why it worked for three weeks and then stopped is confusing to me. And why the Ipod worked on its own but not the car is, I'm sure, understood by someone but not me.
 

·
Registered
Joined
·
2,772 Posts
It is likely that the Ipod did an automatic update at some point that caused compatibility issues with the vehicle. Of course, this is simply a theory. I am glad to hear that you do know the cause of the concern. If you have future questions please feel free to contact me directly. Thank you.

Tricia, GM Customer Service.
 

·
Registered
Joined
·
118 Posts
I'm having this problem too. It sucks because this is a feature I loved about the car when I bought it. Taking it to the dealer Monday. I've also noticed that if I plug a USB stick into the car after I've plugged the ipod in, the USB will not work either. Other iPod's work fine though. I'm wondering if something happened that caused my 'Nox to not work correctly with my particular iPod.
 

·
Registered
Joined
·
1 Posts
I purchased my 2011 Equinox in November of 2012. I used my 80 GB iPod Classic for 6 weeks and then it started freezing when played through the usb port. It would stop at 8:56 every time I put it in. It then would not recognize the iPod if I tried to plug it in. However, after I turned the car off and then on again I could play it again until it got to 8:56 in time. I took it to my local dealer and they could not figure it out. I was told that my iPod was too old and needed differenct software. I contacted Chevy and after several hours on the phone with tech I bought a new 160 GB iPod for $300. It worked for about a month. It now freezes every single time somewhere after 12 minutes. I have the cord to plug it into Aux and that works but the sound quality and functionality is not what it should be. I love my Equinox, I HATE the iPod connection and I can not seem to get any answers from anyone. If any of you how found a solution, please let me know.
 

·
Registered
Joined
·
59 Posts
My iPhone 4 does this with my 2012 Nox. My wifes iPhone4S does not. Weird.

I've reset mine, wiped the software and re-installed...same thing. Weird. We both have OS 5.1.1.
 

·
Registered
Joined
·
1 Posts
My 80g iPod has continuously been freezing since the day I got my Equinox. I have restarted the iPod, even did a complete software reset through iTunes. Sometimes it will say it's not recognized and I have to restart, sometimes I have to wait way to long for it to play.

It is extremely frustrating and drives me mad! I was so excited to get a brand new vehicle for the luxary of having an iPod always connected with voice activation. Any advice would be appreciated.
 

·
Registered
Joined
·
1 Posts
NODES said:
I get occasional freezing.

Do a hard reset on the ipod using the apple instructions.
This method worked for me.

I have a 2014 Chevy Equinox and I had the same problem with my iPod nano (5th gen.) working perfectly fine and then freezing, seemingly out of nowhere (my Equinox could recognize that it was an iPod, that it had songs on it, it could even see what the songs were and I could switch between songs, but it would not play any of them - the song timer showed 0:00 to 0:00 and would not advance no matter what I did).

First I tried the method provided in the Infotainment Manual: reset the Infotainment system to factory settings (through Configure --> Vehicle settings --> etc.), which did not work; the iPod . Then I tried this method of hard resetting the iPod (holding down the Select and Menu buttons for ~ 8 seconds) and tried again and this time it worked.

Just for reference, I have about 1600 songs on my device and indexing the whole thing takes about 15-20 minutes.
 

·
Registered
Joined
·
6 Posts
nuclear1986 said:
Try resetting your Nano first, then re-connect it to the car. This may solve the problem.
My ipod caused the Equinox radio to freeze.
it really made my wife mad. the Equinox is only 4 days old, so this is a concern. i could not get the radio to work until the next day when it must have reset itself.
Question is there a reset button for the radio??? or do i just disconnect the battery????
 
1 - 15 of 15 Posts
Top