GMC Terrain, Equinox, and SRX Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter #1
...but counter still progressing on NAV display? Looked through other threads and couldn't find this anywhere. I've got an iPod Touch connected via USB. Plays my playlists fine most of the time, but occasionally, the audio will stop on one song (24 to 40 seconds in). Advancing to the next song using the NAV touchscreen does not help.
 

·
Registered
Joined
·
978 Posts
Which generation Touch do you have?

They are not all compatible / recognized

Reason I ask is we have 2

4th Gen NANO...works 100% of the time

4th Gen Touch...hit and miss

See the attached PDF for options in set-up formats which may aid in your issues
 

Attachments

·
Registered
Joined
·
55 Posts
Discussion Starter #3
I believe mine is a 3rd generation iPod touch. (The 4th gen IPod touch is supposed to be the one that has a front-facing camera and is analogous to iPhone 4, if I remember correctly).

I suspect it might be a cable issue.

Thanks for the PDF, MochaNox!
 

·
Registered
Joined
·
978 Posts
bigmaestro said:
I believe mine is a 3rd generation iPod touch. (The 4th gen IPod touch is supposed to be the one that has a front-facing camera and is analogous to iPhone 4, if I remember correctly).

I suspect it might be a cable issue.

Thanks for the PDF, MochaNox!
Correct on the 4th Gen...and my understanding on the 3rd Gen is...compatible

In the PDF notations about full state of charge and file format compatibility as well as cable commnets
is good reading
 

·
Registered
Joined
·
978 Posts
vineyard311 said:
I had the same problem a few times with my iPhone 3GS. Unplugging it and plugging it back it fixes the problem.
That sometimes does not work on our IPod 4th Gen Touch
 

·
Registered
Joined
·
55 Posts
Discussion Starter #7
That's usually the immediate fix for a 3rd gen iPod Touch. I still need to purchase a new cable, and perhaps one that's a bit more durable than the Apple cables, which seemed to be super flimsy after the 2nd gen nanos.
 

·
Registered
Joined
·
7 Posts
I have the same static/cut out issue on 2011 LTZ that was just factory built and delivered this month... Not sure it is a wiring issue as my thumb drive works fine. Using a jailbroken 3GS if that matters....
 

·
Registered
Joined
·
55 Posts
Discussion Starter #9
I strongly believe it's the cable and perhaps the mechanics of how the iPod cable attaches to the iPod and the USB port. Haven't tested out the AUX or a thumb drive yet.
 

·
Registered
Joined
·
7 Posts
Well I tried 3 different cables. Also would like to mention it's on the non nav system. Too, my iPhone works perfectly on my Bose sounddock which plays audio through the data interface. So unless we all have the worst cables ever made (including the genuine apple ones) then the problem must lie with the vehicle audio system. Hopefully a firmware update or something
 

·
Registered
Joined
·
19 Posts
bigmaestro said:
...but counter still progressing on NAV display? Looked through other threads and couldn't find this anywhere. I've got an iPod Touch connected via USB. Plays my playlists fine most of the time, but occasionally, the audio will stop on one song (24 to 40 seconds in). Advancing to the next song using the NAV touchscreen does not help.
What firmware are you running on your Touch? I have the exact same problem on my iPhone 3GS. I don't remember the issue occurring before version 4.2 of the iOS firmware. I was hoping that 4.3 would fix the problem, but the problem still exists.
 

·
Registered
Joined
·
55 Posts
Discussion Starter #12
Update sort of:

So I bought a new iPod cable to see if the cable was the problem. I've yet to have the audio caut off, but I do notice a slight popping/cracking on songs that I know isn't in the any of the original audio files. I want to check my 2nd gen iPod nano and see if I have the same issue. I think I may have to take it in because I suspect there's a firmware update that would resolve these issues, but I'd so much rather fix the iPod if that's it.

My iPod touch (3rd gen) has the latest software update from Apple.
 

·
Registered
Joined
·
55 Posts
Discussion Starter #13
OK, update:

The audio did cut off after 30 seconds on the new cable. So I switched my 3rd gen iPod touch with my 3rd gen iPod nano. Audio sounds much better on the nano. No cracking/popping and no cut out of the audio. I don't know that any software updates will do anything on the iPod touch's end, so when I take it in for an oil change, I'll probably look into a firmware update for the unit.
 

·
Registered
Joined
·
978 Posts
MOCHANOX said:
4th Gen NANO...works 100% of the time

4th Gen Touch...hit and miss
Update...changed cable...now both the 4th Gen NANO and the 4th Gen Touch work 100% of the time
 

·
Registered
Joined
·
39 Posts
Re: Re: Ipod audio cutting out after 24-40 seconds....

My 80 gb classic had always worked. I use the usb cable that came with the ipod. Its the last generation they made the classics.

Sent from my ADR6300 using Tapatalk
 

·
Registered
Joined
·
55 Posts
Discussion Starter #16
I'm thinking I may buy a classic just to have something that can store a large amount of music. The audio on the Nano (and hopefully the classic) is markedly SUPERIOR to the audio from the 3rd gen iPod touch.
 

·
Registered
Joined
·
55 Posts
Discussion Starter #17
Does anybody know if the CLASSIC that's sold in stores now (version 7, I believe) is fully compatible with the NAV unit or is it also spotty like the 3rd Gen Touch and newer iPods/iPhones?

The classic is pretty expensive. I was thinking about hitting up EBAY for an older, cheaper version but I don't wanna drop the cash if it's still going to cut out. The flash drive is not a perfect solution as playlists can only have a maximum of 200 songs and for most DRM-files purchased through iTunes you can't transfer that to a thumb drive (and I'd rather not go to the trouble of burning them on CD or finding software that'll convert protected AAC files to mp3's without loss in quality).

I noticed that in the PDF of compatible iPods, the iPod touch (3rd gen) is NOT included, so it's no surprise that the performance has been "spotty."
 
1 - 17 of 17 Posts
Top