GMC Terrain, Equinox, and SRX Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
I HAVE HAD ON MY 11 TERRAIN (4 CLY) A VERY CLEAR CREEKING NOISE WHEN COMING TO A STOP OR TAKING OFF FROM A STOP.
THIS STARTED AT ABOUT 4K, LESS AUDIBLE. NOW YOU CAN'T MISS HEARING IT. WHEN I WENT INTO DEALER AT 4K, THEY SAID IT WAS
"FLEXING", "NORMAL". IT IS EXTREMELY ANNOYING IN TOWN, WITH ALL THE STOP AND GO'S. (REMINDS ME OF AN OLD HEAVY CAR)
DOESN'T HAPPEN GOING OVER BUMPS OR TURNING AS OF YET. ANY THOUGHTS OUT THERE? :help:
 

·
Registered
Joined
·
10,529 Posts
Ask your dealer if you can drive a similar vehicle off the lot, and see if that one creaks also. If it does, then live with it. If it doesn't, then tell your dealer that you want yours to sound like that one ! Easy enough.

Oh - looks like your shift-lock is stuck in the enabled mode. May want to see if the dealer can fix that also !
 

·
Registered
Joined
·
2,772 Posts
I would have to agree that your best bet would be to drive a similar vehicle to see if this is normal. Keep me updated in regards to your progress at the dealer. Feel free to send me a private message if you have any questions in the meantime. Thank you.

Tricia, GM Customer Service.
 

·
Registered
Joined
·
2 Posts
I have this sound in my '07 LT. It only started a few months ago and only when driving slowly over bumps, ruts in the road. When I brought it in they told me my stabilizer bolts were rusted, and after a quote of $300, I asked for my keys and left. My brother is an apprentice and after looking at the bolts, he said they were fine. He did lube them up, and the sound is still there. Could it be my suspension/shocks? The car is a lease, and of course, the car goes back in 2 weeks.

Pretty much every time I take my car in for service, I get told something is wrong that isn't. If I let them fix it, the problem is still there.
 

·
Registered
Joined
·
10,529 Posts
momtole said:
I have this sound in my '07 LT. It only started a few months ago and only when driving slowly over bumps, ruts in the road. When I brought it in they told me my stabilizer bolts were rusted, and after a quote of $300, I asked for my keys and left. My brother is an apprentice and after looking at the bolts, he said they were fine. He did lube them up, and the sound is still there. Could it be my suspension/shocks? The car is a lease, and of course, the car goes back in 2 weeks.

Pretty much every time I take my car in for service, I get told something is wrong that isn't. If I let them fix it, the problem is still there.
I would buy some cheap earplugs that will only last for 2-weeks, then unload the vehicle in 2 weeks.
 

·
Registered
Joined
·
2 Posts
Not sure if you had this fixed yet, but I had the same problem. The creaking or slight ticking noise coming from the front wheel area only happened during the initial light acceleration or the tail-end of light braking. At first the dealer thought it was a TSB for the wheel axle nuts/washers to no avail., so they ended up replacing the front driver's side strut and the noise is gone. Problem started at around 3000 miles, fixed at 6500, now at 8500.
 
1 - 6 of 6 Posts
Top