GMC Terrain, Equinox, and SRX Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
Heard something weird this morning. Raining here and hit the remote start, heard a loud squeeling noise like the old fan belt noise. Went away after about 30 seconds, any ideas
 

·
Registered
Joined
·
1,153 Posts
My only guess would be a wet fan belt? Other than that I have idea...never had anything like that with my Nox. Which engine..I4 or V6?
 

·
Registered
Joined
·
241 Posts
Sounds like moisture on the belt at start which evaporated quickly once running. Should not be a problem.
 

·
Registered
Joined
·
2,828 Posts
ron1019 said:
4 cyl. Hopefully is it is just moisture.
I'm fairly sure the I4's only have a drive belt (no fan) as the rad has electric fans.
Moisture may be only a fluke, unless the hood was left open and you were in a Monsoon ;)
Squeaky belt on start up usually indicates a loose belt, which would be the purpose of the belt tensioner, so I suppose if it happens again or starts to on a regular basis. Have the tensioner checked and the drive belt for wear, depending on how many miles and age of course.
JMO

Happy Motoring [/color]
 

·
Registered
Joined
·
2,772 Posts
ron1019 said:
Heard something weird this morning. Raining here and hit the remote start, heard a loud squeeling noise like the old fan belt noise. Went away after about 30 seconds, any ideas
I would recommend keeping an eye on the concern. If this happens again feel free to contact me for more assistance. Thank you again.

Tricia, GM Customer Service.
 
1 - 6 of 6 Posts
Top