GMC Terrain, Equinox, and SRX Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
361 Posts
Discussion Starter #1
SO i have been feeling a slight clunking under my drivers foot when i brake or move the wheel side to side as i drive. i am wondering if one of my suspesion mounts is bad. i can't hear the noise i can just feel the sensation. it has been getting gradually worse. it will go to the dealer but i was wondering if anyone else had this issue.
 

·
Registered
Joined
·
10,486 Posts
AMG Eric said:
SO i have been feeling a slight clunking under my drivers foot when i brake or move the wheel side to side as i drive. i am wondering if one of my suspesion mounts is bad. i can't hear the noise i can just feel the sensation. it has been getting gradually worse. it will go to the dealer but i was wondering if anyone else had this issue.
Isn't that GM's warning system that you only have 3 miles to go before you will run out of gas ! :cheers:

Sorry Eric !

I haven't read any other people complaining of this. Side to side movement generated noise makes me think of a wheel bearing, and the clunking while braking makes me think the ABS system is screwed up. But, either way, sounds like a trip to Mr. Goodwrench is in store for you. Can you report back the actual problem ?

Happy pre-New Year ! It must be 2012 someplace !
 

·
Registered
Joined
·
194 Posts
Engine mount bushing?
 

·
Registered
Joined
·
17 Posts
I had a similar situation, after I got my 2011 Nox. It was a cold, wet and snowy day when I 1st heard and felt that clunk. I was just a few months in the New car, and I remember that feeling of dread.
Turned out that I had a dirty ice cube/chunk, hanging from the parking break cable, under the car. I took the car to a carwash that cleaned the undercarriage, and the problem was solved.
I hope that your issue is as simple as that.
Good Luck!!!!!!!!!!!
 

·
Registered
Joined
·
361 Posts
Discussion Starter #5
Ziason said:
I had a similar situation, after I got my 2011 Nox. It was a cold, wet and snowy day when I 1st heard and felt that clunk. I was just a few months in the New car, and I remember that feeling of dread.
Turned out that I had a dirty ice cube/chunk, hanging from the parking break cable, under the car. I took the car to a carwash that cleaned the undercarriage, and the problem was solved.
I hope that your issue is as simple as that.
Good Luck!!!!!!!!!!!
i wish. hehe but it was 75 degrees here today.

yah i have to make and appt with Dr. GM. btw i was even thinking a bad shock/strut.
 
1 - 6 of 6 Posts
Top