GMC Terrain, Equinox, and SRX Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have an '11 Equinox and up until last week, the Bluetooth connected to my cell phone (Samsung Fascinate) and I could make/receive calls without a problem. Late last week, the car stopped recognizing my phone. I deleted my phone from the device list on the car and deleted the car connection from my phone and tried re-pairing. It connected for a few seconds but then the connection dropped again. I tried searching the internet for possible solutions but couldn't find anything. Any help would be appreciated.
 

·
Registered
Joined
·
978 Posts
I would first try pairing another phone (wife/friend/coworker etc)...

If that works...your phone is likely the issue

If it doesn't work...see the dealer, you're under warranty (with a 2011 there is no way you have more than 36,000 miles yet...is there?)

your stack may need to be flashed or repaired
 

·
Registered
Joined
·
483 Posts
dktbdt04 said:
I have an '11 Equinox and up until last week, the Bluetooth connected to my cell phone (Samsung Fascinate) and I could make/receive calls without a problem. Late last week, the car stopped recognizing my phone. I deleted my phone from the device list on the car and deleted the car connection from my phone and tried re-pairing. It connected for a few seconds but then the connection dropped again. I tried searching the internet for possible solutions but couldn't find anything. Any help would be appreciated.
I think it may be the Samsung phone. I'd check to see if you have the latest firmware for the phone. Ours connects seamlessly to my wife's iPhone and my Blackberry.
 

·
Registered
Joined
·
21 Posts
I have a Samsung Moment. Paired the first time, but when I turned off Bluetooth and turned it back on, the car didn't recognize it. However, my wife's iPhone doesn't have that problem; works flawlessly.

Last time I buy a Samsung phone.
 

·
Registered
Joined
·
1 Posts
I have a 2010 GMC Terrain and it recently started doing the same thing with both mine and my husband's phone. They are both Samsung. It's weird that we started having this trouble about the same time.
 
1 - 6 of 6 Posts
Top