GMC Terrain, Equinox, and SRX Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
141 Posts
Discussion Starter #1
http://www.youtube.com/watch?v=e05NBJXLhPk

Video should be up now if not it will be up soon. Just want to make sure I'm doing everything correctly. The blackberry is my work phone, shot the video with my main phone (iPhone 4)

Where does my system go different than what it should?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
52 Posts
My Terrain uses the name "Your Vehicle", Not "General Motors", for it's Bluetooth Connection. I believe both show up on mine too... unless I'm picking it up from someone else's car. I paired with the wrong one the first time as well.

I watched the video waiting for you to show your list of available Bluetooth connections.
 

·
Registered
Joined
·
830 Posts
Mine shows General Motors too.

You are doing the right thing, but you phone is not pairing. I would check for a firmware update for the blackberry to fix that problem...

Your phone is not pairing since you didnt get the bluetooth icon on the radio showing its paired.
 

·
Registered
Joined
·
141 Posts
Discussion Starter #4
when you hit the "push to touch" button like i did in my video, does something prompt you? i read there's a *ding* or a voice says something to let you know it's ready for commands...mine does nothing...as the video shows.
 

·
Registered
Joined
·
1,085 Posts
Jeremiah said:
when you hit the "push to touch" button like i did in my video, does something prompt you? i read there's a *ding* or a voice says something to let you know it's ready for commands...mine does nothing...as the video shows.
When you push the button on the steering wheel, you should hear "ding" or "please start speaking after the tone".
Then you say "handsfree" and it responds "ready".
Then you say "Call Mom" or whatever.

If a bluetooth phone is synched, your call will be sent via your phone.
Otherwise, our vehicle says "OK, calling using OnStar".
But definitely there should be a prompt when you push the button.

I'm sure that happened to me once or twice way back when we first got the vehicle, no "ding" or "voice prompt" when pushing the button on the steering wheel.
I turned the key off then on again and it was OK.
Never noticed that issue again, but we had several updates done.
Maybe your Infotainment System needs an upgrade?
It could be older stock with an older firmware revision, I dunno, just guessing.
Take it to your dealer for sure...
 

·
Registered
Joined
·
141 Posts
Discussion Starter #6
Yeah I've tried everything, including unhooking be batt so I guess I'll have to schedule an appointment :(


Sent from my iPhone using Tapatalk
 
1 - 6 of 6 Posts
Top