GMC Terrain, Equinox, and SRX Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a simple but serious problem. I have a samsung enternity touchscreen phone with bluetooth on it. Everything works awesome in the Equinox except one thing. When somebody calls or if I want to make a call I would like to disable bluetooth and just talk using the phone. I have no clue how to disable this feature. Everyone I ask at the dealer has no clue. This should be a simple thing to do. A lot of times my callers can't here me clear and I would like to just hold my phone up to my ear and talk normally. PLEASE HELP!! Thank you!

David
 

·
Registered
Joined
·
38 Posts
The only way is if you turn your phones blue tooth off. Everyone can hear me loud and clear from my nox... and i wont get a ticket for driving with it on. I think its a safety feature and you wont be able to change that.
 

·
Registered
Joined
·
8 Posts
You have a few options for fixing this.

If you never want to use the blue tooth you can delete your phone form your car. To do this,
1.Hold down the blue tooth button until the voice says ready
2.Respond by saying bluetooth.
3.When she says bluetooth ready respond by say delete.
4.When prompted, say the name you have given your phone.

You can also turn the bluetooth on your phone off.

If you are trying to just hold your phone for certain calls, you can as well.
1.Once you have started your call hold down the bluetooth button until the voice says ready
2.respond by saying "Transfer"
This will transfer your call from your bluetooth to your handset.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Hey Guys, thank you very much for your tips. They were very helpful and I solved my problem. The solution that GM Caggie listed to press the bluetooth button and say transfer worked perfect. I tested it today and the call goes right to the handset. I love bluetooth most of the time, but some callers tell me they can barely hear me at times. It could be bad connection or service providers problems.

Thanks again!
 
1 - 4 of 4 Posts
Top