GMC Terrain, Equinox, and SRX Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
89 Posts
Discussion Starter #1
I have a new Nox with NAV, so the Back Up Camera is on the NAV screen. Sometimes when I stop backing up and put the trans in Drive, the camera still shows the rear view. Sometimes it is blacked out with just the red location lines showing. Sometimes it then turns off, or I have to turn off the car and restart the car to make it go away.
Anybody else see any of this?
With it being sometimes, going to the dealer will result in it not malfunctioning when I try to show it to the service guys.
 

·
Registered
Joined
·
59 Posts
I also noticed on our Terrain when backing up that the camera, most of the time is slow to turn off and switch back to the radio screen. This morning one time it changed as soon as I put it in drive. The next time it went blank momentarly. Doesn't seem as bad as fullcourts.
 

·
Registered
Joined
·
170 Posts
Jimmy-b said:
I also noticed on our Terrain when backing up that the camera most of the time is slow to turn off the camera and switch back to the radio screen. This morning one time it changed as soon as I put it in drive. The next time it went blank momentarly. Doesn't seem as bad as fullcourts.
+1 Same here..
 

·
Registered
Joined
·
7 Posts
I just started having issues with my backup camera a few days ago. So far it only occurs in the mornings during the first start/operation of the vehicle. The nav/screen showing the backup camera view appears with static/noise and flashes/jerks as if the connection is bad. This morning the backup camera came on when I wasn't even in reverse, then when I began driving it flashed and switched to the nav/map screen, but the static remained until I put it in park and restarted the vehicle.

This is not my first problem with the nav/hdd unit, as I was also the poster of the 'Infotainment System Crash' thread a few months back. They replaced my unit, and it has worked 95% of the time since, but now I've got a new set of issues!
 

·
Registered
Joined
·
297 Posts
Jimmy-b said:
I also noticed on our Terrain when backing up that the camera, most of the time is slow to turn off and switch back to the radio screen. This morning one time it changed as soon as I put it in drive. The next time it went blank momentarly. Doesn't seem as bad as fullcourts.
According to the manual, a short delay is normal.


Vehicles With a Navigation
System

An image appears on the navigation
screen with the message “Check
Surroundings for Safety” when the
vehicle is shifted into R (Reverse).
The navigation screen goes to the
previous screen after approximately
10 seconds once the vehicle is
shifted out of R (Reverse).
 

·
Registered
Joined
·
89 Posts
Discussion Starter #6
TheCrow1994 said:
According to the manual, a short delay is normal.
I am not that worried about the delay, especially when I figured out that I can operate the radio from my steering wheel controls even with the camera showing on the NAV screen. It is the blacked out screen with the red guide lines that I have seen, but lately it is working fine. I have to back out of my garage uphill, and the camera is really a help.
I am now trying to dial in how the camera seems to see around corners, kinda curving the image.
 

·
Registered
Joined
·
2,271 Posts
Thought the cam was only to be able to check and see if anyone or anything was behind vehicle not to be used to back up with
If I used mine to backup with I'd be hitting everything in site as its not very accurate
 

·
Registered
Joined
·
830 Posts
fourmoremarine said:
Thought the cam was only to be able to check and see if anyone or anything was behind vehicle not to be used to back up with
If I used mine to backup with I'd be hitting everything in site as its not very accurate
It's very accurate... you just don't know how to use it. You have to get used to it.

When i attach my trailer i am using the camera and i stop millimeters from the hand.
 

·
Registered
Joined
·
635 Posts
The camera is great for lining up the ball to the hitch when hooking up.

I practiced using the camera at first. I would back up to something, then

Go to rear of vehicle to see how close I really was. Now I can back to an

Inch or so of the bumper.....my iPad keeps capitalizing automatically...sorry
 

·
Registered
Joined
·
2,271 Posts
mine must be way off or something... it shows I have about 2-3 feet from my trailer and i'm hitting it.....
you know objects appear farther away than expected
 

·
Registered
Joined
·
830 Posts
fourmoremarine said:
mine must be way off or something... it shows I have about 2-3 feet from my trailer and i'm hitting it.....
you know objects appear farther away than expected
This is because it's a fisheye view to get more wide angle view... So all you have to is to practice to get it correctly.
 

·
Registered
Joined
·
2,271 Posts
SuperMat64 said:
This is because it's a fisheye view to get more wide angle view... So all you have to is to practice to get it correctly.
Oh ok that's what I'll do...Practice Practice Practice....crok of you know what if you ask me...
It's not accurate
 

·
Registered
Joined
·
119 Posts
This is my first vehicle with a back up camera, I love it. I figured out how to read the lines properly and havent hit anything yet! I am able to back up within a few cm of the bumper or object behind me with no issues.

It does sometimes take a few seconds by me to switch back to the nav screen when I put it back into drive, but I dont find that as an issue.
 
1 - 13 of 13 Posts
Top