GMC Terrain, Equinox, and SRX Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I have a 2018 terrain. I’ve gone into the settings and turned on the feature for the heated seats to come on when using the remote start. The little green hash is on in the settings but it does not work! Any suggestions?
 

·
Registered
Joined
·
10,505 Posts
It needs to below some temperature before they will work.
 

·
Registered
Joined
·
234 Posts
Wife said her 2017 which is always in out attached garage, heated seats are never on, have to be turned on manually. Or as RIT333 said, not cold enough in out garage.
 

·
Registered
Joined
·
100 Posts
Heated seats and steering wheel will begin heating if cold enough with remote start. However, once you start the vehicle when inside you will need to manually turn them on. Think of them coming on with remote start as a pre-heat.
 

·
Registered
Joined
·
100 Posts
Again, they are on but the switch is not illuminated and once you start the vehicle with push button you will need to manually turn them on. They are not going to be warm/hot immediately but they will heat faster then if you didn't remote start the vehicle. Also how long are you letting it run before actually starting it? In those temps it's not going to be noticeable right away. Also in regards to your other post about normal heat you need to remember heat temp is based on the engine being warm as well. Remote start is meant to begin the warm up where things will heat up faster once begin driving not instantaneous 100% heat.
 

·
Registered
Joined
·
975 Posts
You get 2 10 min. long remote starts before having to manually start. My GM fleet noticeably heats the front seats on 2 zero degree back to back starts. Wish the rest of the fleet had the heated steering wheel of the Traverse.
 
  • Like
Reactions: kbz1960

·
Registered
Joined
·
7 Posts
Discussion Starter · #8 ·
I’m starting it 5-8 minutes. The seats are not even remotely warm and the climate control does not push any air out until I hit the ignition button.
 

·
Registered
Joined
·
975 Posts
I’m starting it 5-8 minutes. The seats are not even remotely warm and the climate control does not push any air out until I hit the ignition button.
In the low temps engine has not run long enough to get hot enough to make heat. System will not start blowing until engine gets warm enough for effective heat not just a little bit of heat. Little 4 cyl. motors take longer to warm up when just idling.
At 10 F you will need 2 of the 10 min. remote starts to get everything warmed up.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #10 ·
Okay I see what you are saying. So then why does it start blowing out air as soon as I hit the start button (understanding that that air it not necessarily hot)?

Also, seats do not at all get hot but heat up as soon as I start ignition and press button.
 

·
Registered
Joined
·
236 Posts
When I use my remote start if I wait, depending on how cold it is, six to seven minutes I can feel the warmth has started in my seat. The light won't be on and when I turn the key all the way I have to push the seat button to continue heating.

I have automatic climate control so waiting that long depending again the fan will be blowing some heat but not at a very high speed yet. Again no lights on the buttons until after turning the key on.

2014 Terrain SLE-2 /Silver Sky Metallic / 3.6 L V6 / AWD / Pioneer Stereo / 85,000 miles as of January 2020
 
1 - 11 of 11 Posts
Top