GMC Terrain, Equinox, and SRX Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
I have my new Motorola Phone paired correctely with the Stereo system, works awesome, store, all works great.

I simply cannot answer a cellphone call by hitting either the PHONE buttton or the Menu Select Button on the stereo. The display is highlighted 'answer' but it just won't work.

Any help?

The Owners manual says you can hit the steering wheel phone button OR the actual Menu/Select button. Niether work for us. We have deleted and 'paired' the phone from scratch. No go.
 

·
Registered
Joined
·
36 Posts
Don't know if I can be much help other than to confirm that it works ok for me with a Blackberry Curve 8900.

I have answered both ways, with the steering wheel and the button on the console. Both were fine.

Good luck!
 

·
Registered
Joined
·
24 Posts
We are having the same problem and use the following phones with no luck. I am taking it in to the dealer next week.
Samsung Flip Phone (Personal)
BB Storm (Work)
BB Curve
 

·
Registered
Joined
·
3 Posts
My wife was having a similar issue. It seems that if you have the number stored in the vehicle, you must wait until she states the name before you can answer. If there is no name associated with the number in the vehicle, we could answer it immediately.
 

·
Registered
Joined
·
2 Posts
We noticed the same thing with a Motorola W376G. Everything except "Answer" seems to work. I did find that setting the option for headset->auto answer to "on" will function as a workaround. Its not perfect since even if you don't want to answer incoming calls will be automatically answered. However, it might be better than having to find/use the "answer" button on the phone. My Blackberry Curve 8310 works fine.
 

·
Registered
Joined
·
635 Posts
ka7slc said:
I have my new Motorola Phone paired correctely with the Stereo system, works awesome, store, all works great.

I simply cannot answer a cellphone call by hitting either the PHONE buttton or the Menu Select Button on the stereo. The display is highlighted 'answer' but it just won't work.

Any help?

The Owners manual says you can hit the steering wheel phone button OR the actual Menu/Select button. Niether work for us. We have deleted and 'paired' the phone from scratch. No go.
Make sure you dont hold the button when you press it. Just a quick tap. Mine didn't work either till I figured out I was holding the button in too long. This has already been discussed in another topic. Try doing a search for more info.
 
1 - 6 of 6 Posts
Top