GMC Terrain, Equinox, and SRX Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
bought car last weekend of SEP

worked fine for a few days after initial config with chevy salesperson.

then wouldn't work, and had to delete phone and re-pair the device, and has worked for a little more than a week.

yesterday and today - can't make calls thru mylink, can't receive calls thru mylink. car shows bluetooth icon, and phone in device list. phone shows paired but not connected. in mylink i try to delete the phone and it goes to next step, and say yes, but it never gets deleted. i try to add another device, and my link wont let me. push phone icon on mylink screen, and it does nothing.

very frustrating - three weeks in with new purchase. I upgraded a 2011 equinox, and never had any of these issues with software in 1.5 years.

mylink out of the gate is frustrating.

my phone is HTC 6300 Incredible2

i have notified my dealer.

any assistance would be appreciated.
 

·
Registered
Joined
·
47 Posts
are you trying to access your address book through mylink? Maybe on your phone you have to tell it to always allow the car to access your addressbook instead of just the one time?
 

·
Registered
Joined
·
2,772 Posts
Hepburnr, if you still have concerns after consulting with your dealership, please feel free to send us a private message for further assistance. Very sorry to see you're having these frustrations with your new Nox!

Katie (Assisting Tricia), GM Customer Service
 

·
Registered
Joined
·
21 Posts
I have mine for a little over a year and has been working fine until this week. I can call out and end calls with no problem from the steering wheel or touch screen, but incoming calls will just ring and ring with no way to answer. When I switch the call to my handset, the car speaker just keeps on ringing while I'm on the handset. I have deleted and re paired my Blackberry several times...no help. I tried to reset to factory default.....tells me to wait and nothing.
I hate to go to the dealer.....they will probably tell me it's my phone service. I think I have no choice.
 

·
Registered
Joined
·
3 Posts
I have a new iPhone 5 with my 2013 Nox and having problems also. I can pair the device, but I read in the manual that you cannot use Bluetooth to access music and the phone both. True? For awhile, I could access my music on the phone via Bluetooth, but now, I can't get to the list of my songs on MyLink. I can only get a screen that asks about "Shuffling" songs and Files... Help!
 

·
Registered
Joined
·
2,772 Posts
KSRoe said:
I have a new iPhone 5 with my 2013 Nox and having problems also. I can pair the device, but I read in the manual that you cannot use Bluetooth to access music and the phone both. True? For awhile, I could access my music on the phone via Bluetooth, but now, I can't get to the list of my songs on MyLink. I can only get a screen that asks about "Shuffling" songs and Files... Help!
Have you tried repairing the device? Have you mentioned this to your local dealer? I can also look into this for you. Contact me privately with the last eight of your VIN for more assistance. Thank you.

Tricia, GM Customer Service.
 

·
Registered
Joined
·
1 Posts
Hands-free phone not working

How do I sync my iPhone 6 to my car again? It was working now it's giving me mix up calls
 

·
Registered
Joined
·
1 Posts
I just bought my 2013 Equinox LT on Saturday
I used my phone several times
And today (Tuesday) Can't call out while driving. Is there a disable feature that could've been turned on while exploring my features?
 

·
Registered
Joined
·
15 Posts
I just bought my 2013 Equinox LT on Saturday
I used my phone several times
And today (Tuesday) Can't call out while driving. Is there a disable feature that could've been turned on while exploring my features?
I would try re-pairing your phone w/Mylink. That usually resolves minor connection issues.
 

·
Registered
Joined
·
155 Posts
I must be the odd man out, my 13 Nox bluetooth has worked fine with both Samsung and Motorola phones. During first few months last fall after purchase I had to re-pair the Motorola a couple times but since then I have had no problem.
 

·
Registered
Joined
·
1 Posts
I have a 2013 equinox with Bluetooth and it show Bluetooth not available when I try to pair my iPhone.Took it to the dealership and they charged me $200.00 to reconnect Bluetooth which has worked for about 2 months and it stopped working again.Am I suppose to keep paying to keep this thing working
 

·
Registered
Joined
·
1 Posts
bought car last weekend of SEP

worked fine for a few days after initial config with chevy salesperson.

then wouldn't work, and had to delete phone and re-pair the device, and has worked for a little more than a week.

yesterday and today - can't make calls thru mylink, can't receive calls thru mylink. car shows bluetooth icon, and phone in device list. phone shows paired but not connected. in mylink i try to delete the phone and it goes to next step, and say yes, but it never gets deleted. i try to add another device, and my link wont let me. push phone icon on mylink screen, and it does nothing.

very frustrating - three weeks in with new purchase. I upgraded a 2011 equinox, and never had any of these issues with software in 1.5 years.

mylink out of the gate is frustrating.

my phone is HTC 6300 Incredible2

i have notified my dealer.

any assistance would be appreciated.
I am having the same issue!!
 
1 - 12 of 12 Posts
Top