GMC Terrain, Equinox, and SRX Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
There used to be two welded nuts to screw the middle two bolts in, on my 2012 I had to use the included carriage bolts and feed them through the **** frame... after watching a 2011 installl on youtube I thought this would be so easy... it took me 20 more mins than it would have with 2011! and some modifications
 

·
Registered
Joined
·
5 Posts
I noticed the same thing on my 2012 Nox. When I peeked under there to take a look, it looked very easy to install the hitch but then I noticed the 2 nuts missing for the middle portion. Thanks for confirming.
 

·
Registered
Joined
·
2,772 Posts
Thanks for the information for the forum. :thumb: I will be sure to pass your comments along regarding the change to the proper department. Feel free to contact me if you need anything. Thanks again.

Tricia, GM Customer Service.
 

·
Registered
Joined
·
1 Posts
humidex said:
There used to be two welded nuts to screw the middle two bolts in, on my 2012 I had to use the included carriage bolts and feed them through the **** frame... after watching a 2011 installl on youtube I thought this would be so easy... it took me 20 more mins than it would have with 2011! and some modifications
1)Which hitch (brand/model) did you install.
2)What types of modification (special tools) did you make (use)?
 

·
Registered
Joined
·
2,828 Posts
humidex said:
There used to be two welded nuts to screw the middle two bolts in, on my 2012 I had to use the included carriage bolts and feed them through the **** frame... after watching a 2011 installl on youtube I thought this would be so easy... it took me 20 more mins than it would have with 2011! and some modifications
Did you by chance factory order or purchase off the lot a vehicle that was ordered without the trailer hitch package?
If so, perhaps GM has ommited the two middle fasteners to save some build cost, lol

My 2012 I ordered w/o the hitch package, the harness was tucked away in the back, we checked for that as we already had the hitch from our previous Terrain and wondered if the factory order would come with the harness.
I'll have to check and see if the two middle fasteners are indeed there on mine,,,
[/color]
 

·
Registered
Joined
·
468 Posts
POLRCUB said:
Did you by chance factory order or purchase off the lot a vehicle that was ordered without the trailer hitch package?
If so, perhaps GM has ommited the two middle fasteners to save some build cost, lol

My 2012 I ordered w/o the hitch package, the harness was tucked away in the back, we checked for that as we already had the hitch from our previous Terrain and wondered if the factory order would come with the harness.
I'll have to check and see if the two middle fasteners are indeed there on mine,,,
[/color]
If he ordered it with the hitch package then he wouldnt have posted this at all since he would have already had the hitch installed.
 

·
Registered
Joined
·
89 Posts
I installed a Curt 1 1/4" on a 2012 EQ LTZ built in Sept. 2011, and the nuts were there.
 

·
Registered
Joined
·
472 Posts
fullcourt said:
I installed a Curt 1 1/4" on a 2012 EQ LTZ built in Sept. 2011, and the nuts were there.
Same here on my SLE2 Terrain maybe they stopped later in the build mine was an early NOV build.
 

·
Registered
Joined
·
272 Posts
Direct from the GMC website.
"When using on vehicles built after 3/6/12, Part # 11610645 - Qty 2 U-Spring Nuts, are also required"
 
1 - 9 of 9 Posts
Top