GMC Terrain, Equinox, and SRX Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
It's not a big deal at all, really. It's done it since we got it in June. When we start it, there is a small rattle (like a chain vibrating) for about 2 seconds. It's not anywhere extreme, like the 2.4L problems Doesn't sound nasty at all. Done it with the OE ACDelco filter, and Purolator PureONE filters. Just curious if anyone knows what it is? It's the 3.0L HFV6.
 

·
Registered
Joined
·
10,525 Posts
cruzinforit said:
It's not a big deal at all, really. It's done it since we got it in June. When we start it, there is a small rattle (like a chain vibrating) for about 2 seconds. It's not anywhere extreme, like the 2.4L problems Doesn't sound nasty at all. Done it with the OE ACDelco filter, and Purolator PureONE filters. Just curious if anyone knows what it is? It's the 3.0L HFV6.
Oh no - hope we aren't opening a can of worms.

:banghead:
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
No no, I've heard the 2.4L thing. This isn't anything remotely close to that. It's hard to describe. Like I said, it merely sounds like a small chain vibrating, for 2 seconds on startup. Cold, hot, doesn't matter. It's not alarming, or anything like that.
 

·
Registered
Joined
·
698 Posts
Both of my V6s did it on cold start. I understand it's just a trait if modern VVT/VCT multi cam engines. Nothing really to worry about.
 

·
Registered
Joined
·
949 Posts
Would it be something with the timing chain by chance?

I know WAY back in the beginning of the 4 cyl startup debacle, the timing chain was one of the first things they suggested. Ended up not being the issue for those vehicles, but just a thought. I really have no idea.
 

·
Read Only
Joined
·
35 Posts
I was worried about it also when we first got our new Nox. I thought it was a cold knock until it did it after we had been running it for over an hour and we started it back up and I heard the noise again. I thought I had read this in the manual but can't remember for sure. Anyway, as I understand it, it is part of direct injection that makes the sound. It's the opening and closing of the injectors. If I can find it again I will let you know where I had read that. Now I am used to it.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #7 ·
Here in the next couple days I'll try to get it on video and post it on here.
 

·
Registered
Joined
·
1 Posts
My 2011 V6 just went in for service on this noise problem. I am a GM Accessory and AC Delco Distributer. I work closesly with the Dealerships and have a lot of trusted techs in the field. GM engineers do state that this noise "could be" normal at times. My Nox however does it 100% of the time after the car has sat at idle any more than about 15 minutes. I have taking the service manager and techs out to their own new car lot in the front of the dealership and gave them keys to a Nox that has been sitting for days without starting and asked them to turn the key. When they do 100% of them agree that the noise is NOT normal and NOT consistant in all vehicles. Mine is being evaluated now for testing and training purposes. We think it is an actuator problem going to "rest" when the oil pressure is removed.

UPdates to come.
 

·
Registered
Joined
·
1,106 Posts
NOOOOOO!!!!!!! (music playing from 'Psycho' shower stabbing scene)
 

·
Registered
Joined
·
749 Posts
wrusprod said:
NOOOOOO!!!!!!! (music playing from 'Psycho' shower stabbing scene)
^^^HILARIOUS!!!!!!!!!
 

·
Registered
Joined
·
2,772 Posts
install14u said:
My 2011 V6 just went in for service on this noise problem. I am a GM Accessory and AC Delco Distributer. I work closesly with the Dealerships and have a lot of trusted techs in the field. GM engineers do state that this noise "could be" normal at times. My Nox however does it 100% of the time after the car has sat at idle any more than about 15 minutes. I have taking the service manager and techs out to their own new car lot in the front of the dealership and gave them keys to a Nox that has been sitting for days without starting and asked them to turn the key. When they do 100% of them agree that the noise is NOT normal and NOT consistant in all vehicles. Mine is being evaluated now for testing and training purposes. We think it is an actuator problem going to "rest" when the oil pressure is removed.

UPdates to come.
Please continue to keep me posted. Feel free to contact me if need any further assistance. Thank you.

Tricia, GM Customer Service.
 
1 - 11 of 11 Posts
Top