GMC Terrain, Equinox, and SRX Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I'm writing this from the parking lot of Lowes, where I'm stuck. I came out after shopping, got in and started it up. I put it in drive, it moved about two feet, then the transmission apparently slipped into neutral. I can go in reverse, but I can't go forward. When I put it in forward, it acts as if it is still in neutral. Reverse works fine. Any ideas? I'm hoping the transmission is bad because I'm only $5k miles out of warranty.

Kevin
 

·
Registered
Joined
·
949 Posts
Yikes!
 

·
Registered
Joined
·
2,271 Posts
NickPapagiorgio said:
I'm writing this from the parking lot of Lowes, where I'm stuck. I came out after shopping, got in and started it up. I put it in drive, it moved about two feet, then the transmission apparently slipped into neutral. I can go in reverse, but I can't go forward. When I put it in forward, it acts as if it is still in neutral. Reverse works fine. Any ideas? I'm hoping the transmission is bad because I'm only $5k miles out of warranty.

Kevin
5 Years 100,00 power train??????
 

·
Registered
Joined
·
2,772 Posts
Kevin,

Has your concern been resolved? I assume that you have spoken with your local dealer. Please keep me posted as I am interested to hear the results. Thank you.

Tricia, GM Customer Service.
 

·
Registered
Joined
·
95 Posts
Drive it BACK(Wards) to the dealer.... ;D. Sorry i know its not funny but couldnt resist. Tow it back to closest dealer. Hopefuly its just a comp glitch. If that was me id be raising hell considering my 16k tburon with 160k mi has less problems than this 30k with 10k mi equinox.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
Turns out it was the tramission control module and a soliniod that went bad. I had it towed to the dealer Sunday evening and had it back Wednesday afternoon. It was all covered under the 5-year/100k warranty so no out-of-pocket expenses for me.

Kevin
 

·
Registered
Joined
·
949 Posts
NickPapagiorgio said:
Turns out it was the tramission control module and a soliniod that went bad. I had it towed to the dealer Sunday evening and had it back Wednesday afternoon. It was all covered under the 5-year/100k warranty so no out-of-pocket expenses for me.

Kevin
Wow, a bad solenoid can cause that? That's crazy. Glad it was worked out though.
 

·
Registered
Joined
·
10,487 Posts
Sumr616 said:
Wow, a bad solenoid can cause that? That's crazy. Glad it was worked out though.
Used to be transmission problems were mechanical - now, they can be either mechanical or electrical - ouch ! Technology ! :banghead:
 
1 - 8 of 8 Posts
Top