GMC Terrain, Equinox, and SRX Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter · #1 ·
Hi! New 2011 Equinox owner. Bought it last Tuesday - LOVE IT! Now today at 850 miles the check engine light came on. OnStar said it was an oxygen sensor that is slow to respond. Advised I could deal with it at my convience. So taking in to dealer tomorrow. ANyone else have an issue with this? I hope it is just a fluck - we LOVE the Nox! :)
 

·
Registered
Joined
·
698 Posts
What engine do you have?

You should post vehicle information in your signature so others can more easily assist.
 

·
Registered
Joined
·
10,529 Posts
iafirebuff said:
Hi! New 2011 Equinox owner. Bought it last Tuesday - LOVE IT! Now today at 850 miles the check engine light came on. OnStar said it was an oxygen sensor that is slow to respond. Advised I could deal with it at my convience. So taking in to dealer tomorrow. ANyone else have an issue with this? I hope it is just a fluck - we LOVE the Nox! :)
I would try the "search" to check, but offhand, I haven't heard of any problems along this line.
 

·
Registered
Joined
·
70 Posts
Discussion Starter · #4 ·
I have the 2.4 engine. I got gas tonight and the light is gone now. I hooked my scanner up and it was throwing a P013B error. I thought maybe the gas cap was not tight, but I assume since it shows an O2 sensor that it has nothing to do with the cap?
 

·
Registered
Joined
·
70 Posts
Discussion Starter · #5 ·
This is the code definition:

P013B O2 Sensor Slow Response Lean to Rich Bank 1 Sensor 2
 
1 - 5 of 5 Posts
Top