GMC Terrain, Equinox, and SRX Forum banner
1 - 20 of 28 Posts

·
Registered
Joined
·
87 Posts
Discussion Starter · #1 ·
picked up a 2011 Equinox about two weeks ago, and twice now the a/c has stopped working. I have auto climate control on my car.

The first time it happened, about a week ago, it started getting warm in the car while driving, so I turned the temp down. Realizing it wasn't getting colder, I turned it down all the way to the coldest setting. It never got cold. Stopping the car, turning it off, and then back on seemed to make it work again.

Today I pack the family up to do school shopping, and it wasn't cooling the car. Again, I turned it down to the lowest setting, and the air was warm at best blowing out. It was miserably warm in the car. We stopped and restarted the car several times while out shopping and it never worked properly. I called the dealer and they came and picked up the car, leaving a loaner Equinox.

I took a thermometer out and checked the temps at the vents when on full. The temps on my car were about 72 degrees. The loaner car was around 46 degrees and my 2005 Mercedes C class was around 44 to 45 degrees. It's 108 out today here in Texas. With temps like that beating down, 70 degrees isn't going to cool the car down. We drove the car to California last week, and driving through the desert in Arizona and New Mexico with temps over 110, the a/c worked and was able to cool the car down, so I'm pretty sure it should have been able to do the same today.

Has anyone else experienced anything like this?
 

·
Registered
Joined
·
949 Posts
cmarcho said:
picked up a 2011 Equinox about two weeks ago, and twice now the a/c has stopped working. I have auto climate control on my car.

The first time it happened, about a week ago, it started getting warm in the car while driving, so I turned the temp down. Realizing it wasn't getting colder, I turned it down all the way to the coldest setting. It never got cold. Stopping the car, turning it off, and then back on seemed to make it work again.

Today I pack the family up to do school shopping, and it wasn't cooling the car. Again, I turned it down to the lowest setting, and the air was warm at best blowing out. It was miserably warm in the car. We stopped and restarted the car several times while out shopping and it never worked properly. I called the dealer and they came and picked up the car, leaving a loaner Equinox.

I took a thermometer out and checked the temps at the vents when on full. The temps on my car were about 72 degrees. The loaner car was around 46 degrees and my 2005 Mercedes C class was around 44 to 45 degrees. It's 108 out today here in Texas. With temps like that beating down, 70 degrees isn't going to cool the car down. We drove the car to California last week, and driving through the desert in Arizona and New Mexico with temps over 110, the a/c worked and was able to cool the car down, so I'm pretty sure it should have been able to do the same today.

Has anyone else experienced anything like this?
Yikes, I'm in Texas, I feel for ya...my last car has no AC anymore, big factor in us buying the Nox in the first place. Replacing the AC in the last car was more than the car was worth, so it's our spare for now, lol.

Hopefully it'll be an easy fix, good luck.
 

·
Registered
Joined
·
2,772 Posts
I am glad to see that you are working with your local dealer towards resolution. Please feel free to keep me posted via private message. Thank you in advance.

Tricia, GM Customer Service.
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #4 ·
Chevrolet Customer Svc said:
I am glad to see that you are working with your local dealer towards resolution. Please feel free to keep me posted via private message. Thank you in advance.

Tricia, GM Customer Service.
well obviously when a car is two weeks old and the a/c doesn't work it's going straight back to the dealer!

Right now, out of the 21 days I have owned the car, the dealer has had it for 8 of them and I have not heard back yet about the a/c issue. They are also supposed to check on the fuel economy since I drove from Texas to California and back and averaged 22mpg during straight highway miles on several tanks of gas.

So far not too impressed with the Equinox.
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #5 ·
dealer called and said they do not find anything wrong with the a/c. :banghead:

I told them it has failed twice, and I don't really want to be stuck driving in the heat and have it stop working again.
They are discussing with a tech and are supposed to call me back.

they have had the car 4 work days this time, and out of three things they were supposed to check, that's all they have done so far, tell me the a/c checks ok.

there were spots in the paint that looked like dust got in the paint, (really like grains of sand, not dust) and they were supposed to repair that.
they were also supposed to check on why I get poor gas mileage.
they have not done anything on those yet.

I told the dealer that I'm getting frustrated that they have had the car almost as long as I have, and I'm about to make a payment on a car that I haven't been able to drive more that about 13 days so far.
 

·
Registered
Joined
·
2,772 Posts
cmarcho said:
dealer called and said they do not find anything wrong with the a/c. :banghead:

I told them it has failed twice, and I don't really want to be stuck driving in the heat and have it stop working again.
They are discussing with a tech and are supposed to call me back.

they have had the car 4 work days this time, and out of three things they were supposed to check, that's all they have done so far, tell me the a/c checks ok.

there were spots in the paint that looked like dust got in the paint, (really like grains of sand, not dust) and they were supposed to repair that.
they were also supposed to check on why I get poor gas mileage.
they have not done anything on those yet.

I told the dealer that I'm getting frustrated that they have had the car almost as long as I have, and I'm about to make a payment on a car that I haven't been able to drive more that about 13 days so far.
I can also set up a case for you. In order to do so, I will need some more specific information from you such as your name, address, phone number, the VIN for the vehicle, current mileage, and dealer name. If you have further questions, please feel free to contact me either on the thread or via private message. Thank you.

Tricia, GM Customer Service.
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #7 ·
Chevrolet Customer Svc said:
I can also set up a case for you. In order to do so, I will need some more specific information from you such as your name, address, phone number, the VIN for the vehicle, current mileage, and dealer name. If you have further questions, please feel free to contact me either on the thread or via private message. Thank you.

Tricia, GM Customer Service.
I will PM you with the info. Let me know if you got it.

They called today, said they found absolutely nothing wrong with a/c.
they suggested to sand down the clear coat and get the rough spot out of the paint, and leave a black spot where the spot was.
I suggested they get the whole thing out and repair the paint. they said ok, it'll take longer.
they said they drove the car 9 miles with diagnostic equipment on it, got 23mpg while driving from 45 to 70mph and that it is within spec for the economy. I drove the car 3600 highway miles and don't agree with them.

so they will have my car until thursday or friday. That means they will have had my new car more than me during the first month of ownership. Meanwhile I'm driving a base model Equinox while my 2LT with leather, Nav, DVD Entertainment and sunroof are sitting in the shop.

I got an email yesterday from Chevrolet for the satisfaction survey too. Ironic.
 

·
Registered
Joined
·
949 Posts
Wow. A 9 mile test drive. They sure are testing the limits there. I would insist on way more too. And yes, they SHOULD fix the paint the way it's supposed to be fixed. Leave a black spot?? come oooonnn.... They sound lazy, and it's a good thing you're not a pushover. Stick with your guns.
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #9 ·
unbelievable.

they brought the car to me at 6:00pm today and picked up the loaner car.

as soon as he arrived, I checked the area by the fuel door that they had to re-paint.

There is about a two inch white mark that seems to have been covered with clear coat that they left me.

It now has to go back to the body shop to fix something they did while repairing the spot.



as far as the A/C, after I insisted that it has failed twice for me, they decided to contact TAC (whoever that is) and they advised they install an HVAC I/P JUMPER HARNESS {X213 to actuators and sensors}

after installing this harness, they state the A/C still seems to be operating fine.

The fuel economy checked out within specs. The invoice states that expected city mpg is 18-26 and expected highway is 26-38.

So I guess if you get 18 in the city and 26 on the highway, then that is normal according to the dealer. The invoice also said to advise the customer to use top-tier fuels and leave the vehicle in economy mode.

Full weekend of soccer games in Texas heat, I hope the A/C works fine all weekend.


EDIT: Just noticed Saturday several scratches in the dash where they must have pulled it to put the new a/c harness in. There are four or five areas with up to 1" gouges in the dash.

I am going to head into the dealer 8:00am Monday morning because this is getting out of hand.
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #10 ·
update for today:

Dropped car off at dealer. Head service guy came out, looked at dash, and actually found more scratches than I had found. He agreed it should not have happened, and should not have left the service department like that. There was also a white wire exposed on the passenger side that he said should not be showing.

I don't know what they are going to do yet. I don't think the plastic texture dash can be repaired in any way, so I'm guessing they will have to order a new dash.

I guess they got tired of giving me new Equinox loaner cars because I drive a lot and was putting about 500 to 600 miles on each one. They gave me a Cruze with 2000 miles on it and filthy inside and out.

They are going to figure out what to do about the white spot where they repainted in the back too.
 

·
Registered
Joined
·
949 Posts
WOW- if I were you, I'd find a different dealer if possible. And make sure you show your true experience on any surveys/questionnaires you get.

Also, TAC (I believe it stands for Technical Assistance Center) is basically like a troubleshooting phone number they can call. They basically tell them what's going on, and they can clue them into certain bulletins that the dealer may not have been aware of. And I believe they are the ones that can authorize work that isn't necessarily in the bulletins, but may have worked for others.
 

·
Registered
Joined
·
207 Posts
My AC quit 1 time and I had thought that it was at times not getting as cold as it should.
Took it to the dealer and they had it all day working on that and the start up rattle.
What they found was the temp sensor on the condenser was bad and they replaced that.
So far after a month it is working great and it gets a lot colder then it did before and it has been well over 100+ this last month.
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #13 ·
so the latest on my car... I took the Cruze back today, it had food and junk all in the console, seats and under the seats. It was so dirty I couldn't believe they would give it to me as a loaner. They swapped it with a Traverse. While I was there, I saw my car getting worked on.

They pulled a new silver Equinox up next to it and they are in the process of stripping both cars apart to swap the dash components that were damaged.

Should a dealer do this? Pull parts off a new car to put in mine? Shouldn't they just order a new dash? What are they doing to do, put my jacked up dash in the silver car? Maybe they will order a new one for that car. Something doesn't seem right with them.

I also noticed that they pulled my steering column and just left the leather steering wheel and column laying on the ground rolling around on the concrete in the shop. I sure hope they don't screw up more while they are fixing this. That seems to be their track record though, break something else every time they touch my car.





[img]

if you are looking for a Silver Equinox, check your dashboard closely for scratches!!!!
 

·
Registered
Joined
·
483 Posts
My guess would be that they ordered a new dash but it could be who knows how long before they get it, so they are putting in a new one from the silver Nox to get you squared away. When the new one comes in they will put it in the silver Nox. Just my best guess.

Dealers sometimes swap parts to fix a warranty item if it is quicker to do.
 

·
Registered
Joined
·
978 Posts
Black Granite LTZ said:
My guess would be that they ordered a new dash but it could be who knows how long before they get it, so they are putting in a new one from the silver Nox to get you squared away. When the new one comes in they will put it in the silver Nox. Just my best guess.

Dealers sometimes swap parts to fix a warranty item if it is quicker to do.
+ 1

However...I am not impressed by the casual "stowage" of trim panels indicated by your photos
 

·
Registered
Joined
·
977 Posts
Not to compare in scale with this repair but my mothers Camary had a part in the door mechanism break. The dealer took the part out of another Camary in the lot to fix hers the same day (She couldn't open the door). It was the only warranty repair she had on that vehicle. The biggest repair she had had on the car is a starter. It's a 2003.

They could have kept the parts neater. I remember way back going to a Chevy dealer. Saw 2 Specturns in the lot with engines in the trunk. Asked the salesman what was going on. They were waiting for new engines and that;s where they kept the old ones.
 

·
Registered
Joined
·
371 Posts
cmarcho said:
so the latest on my car... I took the Cruze back today, it had food and junk all in the console, seats and under the seats. It was so dirty I couldn't believe they would give it to me as a loaner. They swapped it with a Traverse. While I was there, I saw my car getting worked on.

They pulled a new silver Equinox up next to it and they are in the process of stripping both cars apart to swap the dash components that were damaged.

Should a dealer do this? Pull parts off a new car to put in mine? Shouldn't they just order a new dash? What are they doing to do, put my jacked up dash in the silver car? Maybe they will order a new one for that car. Something doesn't seem right with them.

I also noticed that they pulled my steering column and just left the leather steering wheel and column laying on the ground rolling around on the concrete in the shop. I sure hope they don't screw up more while they are fixing this. That seems to be their track record though, break something else every time they touch my car.





[img]

if you are looking for a Silver Equinox, check your dashboard closely for scratches!!!!
[/quote]

That's exactly how my dealer jacked my car all up. (referring to the dash parts laying around the shop floor)

I think it's wrong and unethical to pull parts off a new unpurchased car. IMO they just took the new out of that Silver Nox. A batterybswap is one thing! But dismantling components like that is just plain wrong!
 

·
Registered
Joined
·
10,548 Posts
I would write down the VIN of the donor vehicle and try to track its purchase/sale history. Then, I would contact the new owner and see if he knew the car was used for parts. Personally, I consider this to be a shady practice. I would hate to buy it as new. IMHO
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #19 ·
call this morning from dealer.... the dash is complete. Next, they took it to the body shop, and they said the white stuff was bubbling from the clear coat. They could not buff it out, so they are having to sand down and re-spray that area again. They estimate tomorrow for it to be done.
 

·
Registered
Joined
·
20 Posts
cmarcho said:
Has anyone else experienced anything like this?
Yes, the same thing happened to mine. I mentioned it the last time it was at the dealer (for startup rattle).
They said they could not diagnose because they could not reproduce the problem. Not suprizing since it only happened twice in 2 months.

Good to know others are experiencing the same thing.
Not a good track record for my Brand New Chevy Equinox.
 
1 - 20 of 28 Posts
Top