GMC Terrain, Equinox, and SRX Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello Everyone...New memeber.

I'll try to be as quick as I can with this, and hopefully someone has been through this before.

My wife's equinox has what I will call a vibration/grinding sound from the tranny. It starts at 20mph and increases in volume and pitch with speed. I have removed to driveshaft to eliminate a carrier bearing issue. I have replaced both front half-shaft axles to eliminate the CV joints. There is a leak somewhere in the tranny. It weaps along the gasket for the pan. It's a pain, but I added tranny fluid and still no change. The tranny seems to work just fine.
I don't believe it is a wheel bearing. I found the noise is in the tranny by removing the driveshaft. I then raised the front of the vehicle and placed a scredriver in one rotor vent at a time while in idle. The noise is present only when the driver's side axle spins. If I carefully put by big head close to listen, it seems to be coming from the tranny itself, and not the bearing.
For what it's worth, the noise sounds the same as if say a plastic wheel well liner fell loose and was rubbing against the tire while driving. The noise is getting louder with time. At first it did not change with steering input, but now it does a little bit. Again, I don't feel it is a bearing, though.

Any advice is appreciated. Thank you for your time.
 

·
Registered
Joined
·
2,772 Posts
Have you brought this to the attention of your local delaler? I would be happy to lookinto this for you on my end as well with the last eight of your VIN. Please feel free to contact me privately for more information. Thank you.

Tricia, GM Customer Service.
 
1 - 2 of 2 Posts
Top