GMC Terrain, Equinox, and SRX Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I got a 2012 fwd 1lt 4 cylinder last November and love the vehicle except that I have noticed that whenever the nox is between 1500-2000 rpms while traveling down the highway, whenever I slightly step on the accelerator my entire vehicle gets a slight vibration and rumbling noise. It's enough of a vibration that it I can feel it a little bit in the seat and also on the gas pedal. It sort of tickles my foot, lol. It mainly occurs whenever I am going up small hills. Is anyone else experiencing this? It tends to do it more often with eco mode on.
 

·
Registered
Joined
·
10,528 Posts
vortexnut said:
I got a 2012 fwd 1lt 4 cylinder last November and love the vehicle except that I have noticed that whenever the nox is between 1500-2000 rpms while traveling down the highway, whenever I slightly step on the accelerator my entire vehicle gets a slight vibration and rumbling noise. It's enough of a vibration that it I can feel it a little bit in the seat and also on the gas pedal. It sort of tickles my foot, lol. It mainly occurs whenever I am going up small hills. Is anyone else experiencing this? It tends to do it more often with eco mode on.
Sounds like it is "thinking about" downshifting - unfortunately it is thinking out loud ! Can you try to replicate with the same conditions, but without being in ECO mode. My guess is, it won't do it. It may be the nature of the beast - dealer will probably tell you either, "they all do that", or "could not replicate". I would keep monitoring it, and see if it gets worse/happens more often. If it is very infrequent, then you may have to live with it. Just my $0.02...
 

·
Registered
Joined
·
289 Posts
My 2012 does that too. It's only at highway speeds and appears when it's in 5th and 6th gear. I might drive the next few days without eco mode on and see if I notice it then.
 

·
Registered
Joined
·
44 Posts
That's just the engine under load in high gear. All cars will do this to some extent when under load at low RPM. At highway speeds under load the little 4 cylinder is working pretty hard especially at low RPMS where it's not making much torque and you will hear a change in tone and vibration as the engine comes under load.
 

·
Registered
Joined
·
2,772 Posts
vortexnut said:
I got a 2012 fwd 1lt 4 cylinder last November and love the vehicle except that I have noticed that whenever the nox is between 1500-2000 rpms while traveling down the highway, whenever I slightly step on the accelerator my entire vehicle gets a slight vibration and rumbling noise. It's enough of a vibration that it I can feel it a little bit in the seat and also on the gas pedal. It sort of tickles my foot, lol. It mainly occurs whenever I am going up small hills. Is anyone else experiencing this? It tends to do it more often with eco mode on.
Has your concern been resolved? I would recommend bringing this to the attention of your local dealer for more assistance. I can also look into this with the last eight of your VIN. Feel free to keep me posted either way. Thank you.

Tricia, GM Customer Service.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #7 ·
Since several other people have similar vibrations I suppose its the norm in the 2012's. I will give it several more weeks to see if the vibration gets worse and then maybe take it in to the dealer if need be. At times the vibration tickles my foot to such extent that I have to let my foot off the accelerator.
 

·
Registered
Joined
·
673 Posts
vortexnut said:
Since several other people have similar vibrations I suppose its the norm in the 2012's. I will give it several more weeks to see if the vibration gets worse and then maybe take it in to the dealer if need be. At times the vibration tickles my foot to such extent that I have to let my foot off the accelerator.

wear shoes with a thicker sole :)
 

·
Registered
Joined
·
17 Posts
I just took delivery of a 2012 1LT and I have noticed the same vibration. It does seem to occur more on an incline, so the engine is working a bit harder, but whinning up the gear.
 

·
Registered
Joined
·
673 Posts
rsuwanski said:
I just took delivery of a 2012 1LT and I have noticed the same vibration. It does seem to occur more on an incline, so the engine is working a bit harder, but whinning up the gear.
seems to get ready for an incline, as mine does it on every hill I know.
 

·
Registered
Joined
·
5 Posts
I had the same issue in my 2016 2.4 liter. In my case it was like the engine was lugging [Eco mode selected]. Here is the complex way I solved it: I let the fuel get to where about 1/4 tank remained. I filled the tank with premium fuel [91 octane in CA] and voila, problem solved. At low RPM the computer is programmed to take advantage of torque. Unfortunately that caused the exhaust noise/rumbling/vibration. Premium fuel combusts more slowly and over a longer time as opposed to regular 87 octane that combusts quickly. That sharpness is what causes the vibration/rumble. I tried various combinations of low, mid and premium but only straight premium solved the largely aesthetic problem. Unfortunately using premium fuel isn't offset by higher mpg. With a light foot regardless of grade of fuel I regularly get 32-33 mpg highway on an 800 mile driving cycle from San Diego CA to Mammoth Lakes CA and back. I don't drive over 70 mph unless I need to pass. I am impressed such a large, heavy vehicle can get 32-33 mpg. So I splurge on premium fuel now. Vehicle has 3,600 miles on it. Hope this helps.
 

·
Registered
Joined
·
6 Posts
I got a 2012 fwd 1lt 4 cylinder last November and love the vehicle except that I have noticed that whenever the nox is between 1500-2000 rpms while traveling down the highway, whenever I slightly step on the accelerator my entire vehicle gets a slight vibration and rumbling noise. It's enough of a vibration that it I can feel it a little bit in the seat and also on the gas pedal. It sort of tickles my foot, lol. It mainly occurs whenever I am going up small hills. Is anyone else experiencing this? It tends to do it more often with eco mode on.
have this same exact problem did you find a fix?
 
1 - 13 of 13 Posts
Top