Oil blow by - TerrainForum.net: GMC Terrain Forum
 1Likes
  • 1 Post By buggsy
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 01-30-2018, 11:11 AM Thread Starter
Newbie
 
Join Date: Jan 2018
Posts: 2
Oil blow by

I have a 2011 GMC Terrain SLT V6 3.0L. We did a tune up on it yesterday and noticed a lot of oil blow by in the air intake hose, filter, throttle body and in 2 of the spark plugs. Has anyone else had this problem or can someone guide me as to what would be causing this? My car does have the excessive oil consumption issue that everyone else seems to be having. It also went in to limp mode a couple weeks ago. We added a quart of oil and it was fine. Anyone else have these problems?
Alyson.Scott is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-30-2018, 12:08 PM
Hero Member
 
New to the Nox's Avatar
 
Join Date: Nov 2016
Posts: 657
The V6's have not had as many issues as the 2.4l's

Jeff from Iowa, Purchased 2011 Nox in Nov. 2016, Manufacture date 10-10, 2.4l, AWD
New to the Nox is offline  
post #3 of 6 (permalink) Old 01-30-2018, 12:52 PM
Theta Guru
 
Join Date: Dec 2010
Posts: 4,908
Look into the PCV mod- where holes are drilled and made bigger.
It sounds like youir PCV is plugged up- causing the oil to pool in the tube.

2013 Equinox LT1 3.6L V6 FWD 88,000
2010 Traverse LT1 3.6L V6 FWD 153,000
2003 Trailblazer LS 4.2L I6 RWD 181,000
rbarrios is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 01-30-2018, 01:34 PM
Theta Freak
 
buggsy's Avatar
 
Join Date: Sep 2014
Location: West Wisconsin
Posts: 1,013
Garage
^^^ That, and look at adding a catch can. As the name implies, it's a can that goes inline with the PCV and catches the oil and moisture that comes out of the crank case.
13nox likes this.

2017 Equinox 3.6L Premier AWD
2011 Silverado 1500 LT, 5.3L 4X4
buggsy is offline  
post #5 of 6 (permalink) Old 01-30-2018, 11:00 PM
Full Member
 
woulddug's Avatar
 
Join Date: Aug 2017
Posts: 232
Garage
So how did you access the rear spark plugs? The are not easy to access, correct?

Quote:
Originally Posted by Alyson.Scott View Post
I have a 2011 GMC Terrain SLT V6 3.0L. We did a tune up on it yesterday and noticed a lot of oil blow by in the air intake hose, filter, throttle body and in 2 of the spark plugs. Has anyone else had this problem or can someone guide me as to what would be causing this? My car does have the excessive oil consumption issue that everyone else seems to be having. It also went in to limp mode a couple weeks ago. We added a quart of oil and it was fine. Anyone else have these problems?
woulddug is offline  
post #6 of 6 (permalink) Old 01-31-2018, 09:19 AM Thread Starter
Newbie
 
Join Date: Jan 2018
Posts: 2
He had a rough time with the ones toward the back. He hasn't changed the one on the back left yet. Doing that this weekend when he takes the throttle body off to clean it.
Alyson.Scott is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TerrainForum.net: GMC Terrain Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome