door jamb wire bundle? - TerrainForum.net: GMC Terrain Forum
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 08-24-2018, 10:05 AM Thread Starter
Jr. Member
 
Join Date: Jul 2018
Posts: 82
door jamb wire bundle?

driver door speaker was not performing well. seems driver was blown but high mounted tweeter worked ok. i replaced speaker and it is better but lacking in bass. the midrange does work which seems odd as there are only 2 wires to speaker. can a speaker fail in some frequencies but not others? its like there is no 0-4000hz oomph. so i inspected wire bundle thru door jamb and it is taped and i see that ALL wires were cut and respliced. i wiggled the bundle and the bass kicked in? why the heck did some monkey cut the wires since there is a disconnect plug 2" on the door jamb? is it too hard to see a disconnect? so, i think i might have to go to the boneyard and get a replacement door harness. for the locks,mirror,window motor, speakers and so on. 12+ wires.
cavell is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 08-25-2018, 11:04 AM Thread Starter
Jr. Member
 
Join Date: Jul 2018
Posts: 82
its an 06 nox with base radio. i pulled harness out of door and soldered all the wires. speaker seems to work ok. the speaker buzz/crackle i got may be gone too? all the colors matched up but there are 2 red/black wires which is annoying. the speaker lead is gray wire and tan wire and they are side by side in connector but there was another tan wire on a different part of harness. i wired them as it seemed proper and no blown fuses. window motor works. door locks work. speaker works. but the radio will not shut off when i open the door. and there is no power button for radio.
cavell is offline  
post #3 of 7 (permalink) Old 08-26-2018, 09:23 AM
Sr. Member
 
repairman54's Avatar
 
Join Date: Sep 2017
Location: Montague, NJ
Posts: 324
Garage
Looks like the door was replaced from a crash would be my guess. Only reason someone would cut/splice the door harness.

Some suffer from insanity, I choose to enjoy it
'16 nox 3.6 AWD LTZ
'11 Tahoe LTZ
'15 Malibu 2.5 LT
'17 Continental 2.7 Twin Turbo
'01 FLHR
Ski Doo's
Malibu forum contributor
repairman54 is online now  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 08-26-2018, 09:47 AM
Sr. Member
 
Join Date: Mar 2015
Location: Canada
Posts: 256
It's common for the wires to break after years of opening and closing doors.

Sounds like someone did a poor repair job that had the car before you.

Now - 2018 Equinox 2LT 2.0T AWD
Was - 2015 Equinox 1LT 3.6 AWD
mcg75 is offline  
post #5 of 7 (permalink) Old 08-26-2018, 12:58 PM
Theta GOD!
 
Join Date: Jan 2010
Posts: 9,703
Quote:
Originally Posted by mcg75 View Post
It's common for the wires to break after years of opening and closing doors. .

I have owned cars for over 20 years, and have driven some up to 200K miles, and have never had, nor heard of a wire loom breaking until this mention.


Maybe because I crawl in and out of the open window to get in/out of my vehicles. LOL

2018 Equinox LT1 1.5 L 4 cyl, AWD, S/R Cajun Red Tintcoat/Black

2010 Equinox LTZ 2.4 L 4 cyl, FWD, S/R Cardinal Red/Black
RIT333 is offline  
post #6 of 7 (permalink) Old 08-29-2018, 09:27 AM Thread Starter
Jr. Member
 
Join Date: Jul 2018
Posts: 82
well, i have seen youtube videos showing the equinox wire bundle with cracked insulation so i think it is common issue if folks have gone thru effort to put a video online. along with cat videos
cavell is offline  
post #7 of 7 (permalink) Old 08-29-2018, 11:49 AM
Theta GOD!
 
Join Date: Jan 2010
Posts: 9,703
Quote:
Originally Posted by cavell View Post
well, i have seen youtube videos showing the equinox wire bundle with cracked insulation so i think it is common issue if folks have gone thru effort to put a video online. along with cat videos

Maybe the new soy-based wire insulation is more prone to cracking. My cars are all carnivores, so I don't have any soy products. LOL

2018 Equinox LT1 1.5 L 4 cyl, AWD, S/R Cajun Red Tintcoat/Black

2010 Equinox LTZ 2.4 L 4 cyl, FWD, S/R Cardinal Red/Black
RIT333 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TerrainForum.net: GMC Terrain Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome