2018 Nox - Maximum Start-up Volume - TerrainForum.net: GMC Terrain Forum
 2Likes
  • 1 Post By jerrymander
  • 1 Post By Puffnstuff
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 01-31-2020, 11:51 AM Thread Starter
Jr. Member
 
Join Date: Nov 2019
Posts: 8
2018 Nox - Maximum Start-up Volume

I also posted this in the Audio Thread.

I recently purchased a 2018 Equinox LT. I am really happy with the car. However, one thing that really bother's me is the radio volume level when I start the car. I use Car Play exclusively. However, the volume is slightly lower when using Car Play than when in regular radio mode. Therefore, when I first start my car and it is in regular radio mode, it is usually pretty loud. I have gone into my radio settings and found the "Maximum Start-up Volume" option. For some reason, I can not adjust the maximum start-up volume any lower than 19. Is this a known problem? Am I doing something wrong? I can adjust the maximum start-up volume louder than 19 but it will not go any lower? My work around, which stinks, is manually lower the volume right before I turn my car off. Otherwise, it will be blasting. I appreciate any suggestions you may have...including snarky ones.

Below are two pics to show what it looks like (sorry they appear sideways...I tried). One pic shows it set as low as it will go, which is 19. As you can see, the "-" is grayed out. The second pic shows it when I actually increased the volume higher than 19. As you can see, the "-" is no longer grayed out. Also, notice there is a distinc line or break at 19 and also at a higher level. The blue line will only move between those two lines.

I am so confused as to why this is happening. Please help!
Attached Images
File Type: jpg IMG_4638.jpg (258.4 KB, 16 views)
File Type: jpg IMG_4639.jpg (255.5 KB, 11 views)

2018 Equinox 1LT 1.5 L 4 cyl, Storm Blue Metallic
Fat-tire is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 02-19-2020, 12:02 PM Thread Starter
Jr. Member
 
Join Date: Nov 2019
Posts: 8
Just checking in to see if anyone has insight into this issue. Thank you.

2018 Equinox 1LT 1.5 L 4 cyl, Storm Blue Metallic
Fat-tire is offline  
post #3 of 8 (permalink) Old 02-19-2020, 02:01 PM
Full Member
 
Kermmydog's Avatar
 
Join Date: Oct 2017
Location: Western Central Nevada
Posts: 194
Our 18 has no dash or radio issues. I can't help you.

2018 Equinox 2.0T LT2 AWD
1999 Dodge 2500 QC 4x4
1973 Ford Galaxie 2dr Hardtop

Craig

Kermmydog is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 02-20-2020, 08:16 AM
Full Member
 
Join Date: Dec 2018
Location: Dayton, Ohio
Posts: 191
Make sure the radio is up to date. It should have wifi capability and be able to hook up to your home Wifi or a public one. Make sure its set in the setting to get updates and you can also check for updates once it connect to WIFI. It looks like that may have old software version.
kowal_joe is offline  
post #5 of 8 (permalink) Old 02-20-2020, 05:30 PM Thread Starter
Jr. Member
 
Join Date: Nov 2019
Posts: 8
I connected to WiFi, checked for updates and, this is what it shows (see pic). Shouldn’t it show what version of software it’s operating?
Attached Images
File Type: jpg 262B6084-CF36-472D-B954-98BBE3143D17_1582237823924.jpg (206.8 KB, 17 views)

2018 Equinox 1LT 1.5 L 4 cyl, Storm Blue Metallic
Fat-tire is offline  
post #6 of 8 (permalink) Old 02-20-2020, 09:02 PM
Full Member
 
Join Date: Oct 2018
Location: SoCal
Posts: 117
I get a similarly worded message on my '18 Terrain. Yet I know for a fact that there is at least one newer version available. It could just be indicating that there are no OTA updates available, not what the dealer could install. BTW, mine is "similarly worded" since, at least in 2018, the 'Nox and Terrains had different infotainment systems.

The following may be different for the 'Nox: To see what software version you are at you need to follow System -> About. To see the info similar to your image I had follow System -> Updates.
Fat-tire likes this.

2018 Terrain Denali, 2.0T, Blue Steel Metalic/Black
2013 ATS Premium, 3.6 V6, White Diamond Tri-coat/Brownstone
1967 Camaro, 327, Butternut Yellow/Black
jerrymander is offline  
post #7 of 8 (permalink) Old 02-21-2020, 09:13 AM
Full Member
 
Join Date: Dec 2018
Location: Dayton, Ohio
Posts: 191
It looks like you might have the 7" screen which may have a different version of the software than 8" screens. I know on my 2016 2nd gen cruise premier with 8" screen it was different than the 7" screen.

Something to try also is reset the system back to default. You might need to go to dealer to get the update.
kowal_joe is offline  
post #8 of 8 (permalink) Old 02-28-2020, 02:37 AM
Jr. Member
 
Join Date: Feb 2020
Posts: 8
Mine does the very same thing and its annoying to say the least. I can set the xm radio volume down low but not the regular radio which always increases in volume when I start the car because of the high lowest allowed volume setting in the radio.
Fat-tire likes this.
Puffnstuff is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TerrainForum.net: GMC Terrain Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome