[2010 6CY 2010 LTZ] - Codes - TerrainForum.net: GMC Terrain Forum
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 06-20-2019, 11:47 PM Thread Starter
Newbie
 
Join Date: Feb 2013
Posts: 104
[2010 6CY 2010 LTZ] - Codes

Took my vehicle in to dealer because the stabilitrack was coming on. They replaced the pedal.

After that...

Wife drives it, says it will not up shift some times.

I drive it, never seen it. I have seen the stabilitrack stuff flash (error) one time since we got it back, all fast like.

I see some old codes here:

p0877 p0989 p0172 p0175 p0300 p162b equinox

I am thinking about cleaning the ecm connections...some other plugs...

Any ideas? A ground? Does anyone have the ground locations so I can check?

I can't reproduce, but I am sure it will happen here soon.
webdawg is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TerrainForum.net: GMC Terrain Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome