2010 srx only a single click, message says service charging system - TerrainForum.net: GMC Terrain Forum
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 02-02-2020, 05:18 PM Thread Starter
Newbie
 
Join Date: Feb 2020
Posts: 1
2010 srx only a single click, message says service charging system

2010 SRX only a single click, battery was weak, message says service charging system, I have a good charged battery in there now and still the same, not starting. I have a good connection and a lot of voltage Is there something that will prevent start when the alternator/ charging system is bad? Its stuck in part, if I have t have it towed, do we have to drag it on a roll back or disconnect the drive shaft?

Last edited by INSPECTWELD; 02-02-2020 at 06:20 PM. Reason: more info
INSPECTWELD is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-13-2020, 05:59 PM
Newbie
 
Join Date: May 2020
Posts: 1
For future reference here's a video.
jimbo15482 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TerrainForum.net: GMC Terrain Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome