Post formatting - Page 2 - TerrainForum.net: GMC Terrain Forum
 1Likes
Reply
 
LinkBack Thread Tools
post #11 of 16 (permalink) Old 10-21-2019, 09:22 PM Thread Starter
Jr. Member
 
Join Date: Sep 2019
Posts: 15
Solving posting issues by trial and error

Ordering some cabinet doors for pantry I built and the company's site I had been using suddenly stopped functioning for me. Starting new paragraph.

Turns out they had just "updated" their software and it now no longer works properly with internet explorer. They said to use Google Chrome, which turned out to work fine. Starting new paragraph.

So I logged on today with Chrome and lets see what happens. If this post comes through with three paragraphs, problem solved, if not, back to the drawing board. Or not, this is getting old.

2019 Equinox Premier 2.0t, purchased 8/17/19, build date 6/11/19Irridescent Pearl, black leather
Alan47717 is offline  
Sponsored Links
Advertisement
 
post #12 of 16 (permalink) Old 10-21-2019, 09:25 PM Thread Starter
Jr. Member
 
Join Date: Sep 2019
Posts: 15
Well, now we know it wasn't me. Just a software bug as I suspected.

2019 Equinox Premier 2.0t, purchased 8/17/19, build date 6/11/19Irridescent Pearl, black leather
Alan47717 is offline  
post #13 of 16 (permalink) Old 10-22-2019, 06:17 AM
Theta Guru
 
Join Date: Feb 2011
Posts: 3,215
Quote:
Originally Posted by Alan47717 View Post
Well, now we know it wasn't me. Just a software bug as I suspected.
Well, amidst all the joking around I *did* suggest trying another browser.

I’ve never seen or heard of a browser stripping off carriage-return/line-feeds, but maybe it’s an option in the browser? If this is a public computer maybe someone *did* change the settings?

What version of Explorer is on that computer? If it’s Windows 10 it should have a current version.

UPDATE: looks like it might be a bug in Internet Explorer 10. Apparently you can press F12 and switch to IE9 as a workaround. It’s something about IE10 not recognizing a standard javascript function . I’m sure there’s a Microsoft patch to fix this but that public machine probably hasn’t been updated in eons.

Another reason to be very careful when using public computers - *never* use them for anything but anonymous browsing. If you accidentally logged into anything, I would change those passwords ASAP and never use those passwords again.

2011 Equinox 1LT (new Jan 2011): Summit White / 3.0 L V6 / FWD / Pioneer Stereo / 18" Wheels / 138.2k miles [05-NOV-2019]

2002 Impala 1LT (new Jun 2002): Summit White / 3.4 L V6 / FWD / Cassette-CD Combo /225.5k miles [05-NOV-2019]

Last edited by Colt Hero; 10-22-2019 at 06:57 AM.
Colt Hero is offline  
Sponsored Links
Advertisement
 
post #14 of 16 (permalink) Old 10-22-2019, 10:44 AM
Jr. Member
 
ThreeNox's Avatar
 
Join Date: Jun 2019
Posts: 40
How to post a picture from iPhone or iPad?

I have a picture of a blown rear main seal removed dorm an equinox last January...
.... but can't post it

2012 Traverse with Elite E2 X catchcan
Three Equinox with 2.4 engine, 2013, 2016 and 2016
2017 equinox with 3.6 engine with Elite E2 X catchcan
ThreeNox is offline  
post #15 of 16 (permalink) Old 10-22-2019, 12:01 PM
Theta Guru
 
Join Date: Feb 2011
Posts: 3,215
Quote:
Originally Posted by ThreeNox View Post
How to post a picture from iPhone or iPad?

I have a picture of a blown rear main seal removed dorm an equinox last January...
.... but can't post it
I use the “Enhanced Mobile” version of this site on my iPhone. You just tap the paper clip icon at the top, then select the picture from your phone’s Photo Library
admin2 likes this.

2011 Equinox 1LT (new Jan 2011): Summit White / 3.0 L V6 / FWD / Pioneer Stereo / 18" Wheels / 138.2k miles [05-NOV-2019]

2002 Impala 1LT (new Jun 2002): Summit White / 3.4 L V6 / FWD / Cassette-CD Combo /225.5k miles [05-NOV-2019]
Colt Hero is offline  
post #16 of 16 (permalink) Old 10-23-2019, 12:50 PM
Administrator
 
admin2's Avatar
 
Join Date: Feb 2015
Posts: 201
Garage
If you don't see the paperclip, let me know

Kevin
admin2 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TerrainForum.net: GMC Terrain Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome