Keep getting logged out.. other issues - Page 2 - TerrainForum.net: GMC Terrain Forum
 4Likes
Reply
 
LinkBack Thread Tools
post #11 of 25 (permalink) Old 04-15-2019, 12:30 PM
Theta Guru
 
Join Date: Feb 2011
Posts: 2,882
It's still happening here, too (Chrome 73.0.3683.103 (Official Build) (64-bit).

Just happened three times in a row. Tried "Reload" page, but that didn't work.

What worked was clicking the "Remember Me" box beside the login boxes, which I've *never* used in the past.

2011 Equinox 1LT (new Jan 2011): Summit White / 3.0 L V6 / FWD / Pioneer Stereo / 18" Wheels / 129k miles [3-APR-2019]

2002 Impala 1LT (new Jun 2002): Summit White / 3.4 L V6 / FWD / Cassette-CD Combo /220.5k miles [3-APR-2019]
Colt Hero is offline  
Sponsored Links
Advertisement
 
post #12 of 25 (permalink) Old 04-16-2019, 08:09 AM
Full Member
 
Join Date: Dec 2018
Location: Dayton, Ohio
Posts: 119
Trying using Edge. I have no issue with Edge, I haven't had to log back in over a month. Those with Chrome and Mozilla might have a popup blocker setting or security setting causing this. I know a lot of people don't like Edge but being in IT I've learned you need to have all the browser available because some websites have issues with them.
kowal_joe is offline  
post #13 of 25 (permalink) Old 04-16-2019, 03:56 PM Thread Starter
Theta Guru
 
JayTee2014's Avatar
 
Join Date: Sep 2014
Posts: 4,879
Garage
Quote:
Originally Posted by Colt Hero View Post
It's still happening here, too (Chrome 73.0.3683.103 (Official Build) (64-bit).

Just happened three times in a row. Tried "Reload" page, but that didn't work.

What worked was clicking the "Remember Me" box beside the login boxes, which I've *never* used in the past.

Yup . . . see Post #7 in this thread - - - -



Quote:
Originally Posted by JayTee2014 View Post
Ok . .more info . .

It only seems to log me out under the conditions mentioned above IF I do not check the "Remember Me" box when logging in.
It shouldn't really log a person out just clicking on the "New Posts" tab.

2015 Equinox LTZ 3.6L FWD Champagne Silver Metallic *Build Date 1-08-2015 * *34,465 miles 3-11-2019

Last edited by JayTee2014; 04-16-2019 at 05:22 PM.
JayTee2014 is offline  
Sponsored Links
Advertisement
 
post #14 of 25 (permalink) Old 04-20-2019, 06:12 PM Thread Starter
Theta Guru
 
JayTee2014's Avatar
 
Join Date: Sep 2014
Posts: 4,879
Garage
Now the latest is . . If I do not check the "Remember Me" box when logging in I no longer get logged out.


But. . then I am not allowed to edit a post in a thread. If pops a an error box that says something to the effect " You do not have permission to perform that operation ".

2015 Equinox LTZ 3.6L FWD Champagne Silver Metallic *Build Date 1-08-2015 * *34,465 miles 3-11-2019
JayTee2014 is offline  
post #15 of 25 (permalink) Old 04-20-2019, 06:19 PM
Hero Member
 
Join Date: Oct 2017
Location: New Mexico
Posts: 526
Garage
If i use an icognito browser window i have to log in a few times in a row before it keeps me logged in.

2018 equinox 1.6l Diesel LT, Hecho en Mexico, julio 2017
tizan is offline  
post #16 of 25 (permalink) Old 04-22-2019, 01:43 PM
Administrator
 
admin2's Avatar
 
Join Date: Feb 2015
Posts: 186
Garage
Quote:
Originally Posted by JayTee2014 View Post
Now the latest is . . If I do not check the "Remember Me" box when logging in I no longer get logged out.


But. . then I am not allowed to edit a post in a thread. If pops a an error box that says something to the effect " You do not have permission to perform that operation ".
There is a time limit on editing which is currently at one day. After that time limit, you will need to ask a mod or admin to get the post edited.

Quote:
Originally Posted by tizan View Post
If i use an icognito browser window i have to log in a few times in a row before it keeps me logged in.
As for incognito mode, that mode does not store your caches or cookies, hence you will be logged out.
You will need to browse on the regular browser with "remember me" checked.

Ed
admin2 is offline  
post #17 of 25 (permalink) Old 04-22-2019, 04:14 PM Thread Starter
Theta Guru
 
JayTee2014's Avatar
 
Join Date: Sep 2014
Posts: 4,879
Garage
Quote:
Originally Posted by admin2 View Post
There is a time limit on editing which is currently at one day. After that time limit, you will need to ask a mod or admin to get the post edited.



As for incognito mode, that mode does not store your caches or cookies, hence you will be logged out.
You will need to browse on the regular browser with "remember me" checked.

Ed

Thanks Ed . . am aware of the time limit. I meant I was not even allowed to edit a post I had just made.


But what was/is causing the forced lot out if the "Remember Me" box is not checked?

2015 Equinox LTZ 3.6L FWD Champagne Silver Metallic *Build Date 1-08-2015 * *34,465 miles 3-11-2019
JayTee2014 is offline  
post #18 of 25 (permalink) Old 04-22-2019, 09:34 PM
Theta Guru
 
Join Date: Feb 2011
Posts: 2,882
Editing a reply today, the screen kept “resetting” on me - back to the main page with all the forums listed. If I clicked the BACK button I could get back to the edit in progress (without losing anything), but it was very aggravating. Happened at least a handful of times.

Another thing I’ve seen - and it could be a local network issue - is the “wait” pop-up appearing at the top of the page. If you hit the space bar you can blow through it, but it’s annoying.

2011 Equinox 1LT (new Jan 2011): Summit White / 3.0 L V6 / FWD / Pioneer Stereo / 18" Wheels / 129k miles [3-APR-2019]

2002 Impala 1LT (new Jun 2002): Summit White / 3.4 L V6 / FWD / Cassette-CD Combo /220.5k miles [3-APR-2019]
Colt Hero is offline  
post #19 of 25 (permalink) Old 04-23-2019, 04:35 PM
Administrator
 
admin2's Avatar
 
Join Date: Feb 2015
Posts: 186
Garage
Quote:
Originally Posted by JayTee2014 View Post
Thanks Ed . . am aware of the time limit. I meant I was not even allowed to edit a post I had just made.


But what was/is causing the forced lot out if the "Remember Me" box is not checked?
Which area did you post that gave you issues editing the post?
I'll have a look at it.

As for the remember button, we recently added cloudflare onto our forum.
It seems that when you log in, it'll redirect you back to the cached version of the site.

It is something we're looking into.

Ed
admin2 is offline  
post #20 of 25 (permalink) Old 05-06-2019, 03:24 PM
Hero Member
 
Join Date: Sep 2013
Posts: 743
I am having a similar problem today, using an iPad Air with the Safari browser (all updates). I have stayed-away from this site for a while, due to the NUMEROUS log-in and performance issues with the site.

When I go to the home page and log-in, I get the welcome log-in message, then I am promptly logged-out.

I was able to select the forms, this forum, then log-in to post this message.

Why are these problems continuing? When will they be fixed? Thank you.
1999 White C5 Coupe is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TerrainForum.net: GMC Terrain Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome