2010 GMC Terrain SLE AWD not starting - TerrainForum.net: GMC Terrain Forum
Reply
 
LinkBack Thread Tools
post #1 of 23 (permalink) Old 02-05-2017, 10:37 AM Thread Starter
Jr. Member
 
Join Date: Jan 2015
Posts: 23
2010 GMC Terrain SLE AWD not starting

Hello Folks,

I have a 2010 GMC Terrain SLE AWD which recently showed an intermitent issue while trying to start the vehicle: 1) entered the vehicle, turned the key on and there would be quick noise (for a second or so) coming from the starter and car simply would not start, with another attempt in succession same thing, then another attempt and luckly the car would start up. Same happened while trying to start the vehicle with the remote start: whenever I would press the start button there would be quick rumble noises coming from starter, so I persisted pressing the button and the same quick rumble noise would continue and then at some point there would not noise at all (as if the starter had died of an almost sudden death). Now the vehicle is stranded, and whenever I try to turn the key to start it there may be a quick rumble noise at first comiing from the starter and then c'est fini.

Hopefully, it is nothing with the engine itself: is there any way to test if the engine is turning by using a long ratchet wrench without raising the car? Since I am aware of recalls for this engine related to engine issue and a starter would not be able to turn a seized engine (knock on the wood!).

To make matters worse the car stranded in the gravel, and I would have to move it to a different surface in order to jack it up. Would the starter be on the passenger side? Would it be possible to hit the starter with a bar+hammer without raising the vehicle ?

I also tried switching the starter relay with the relay for the fog ligths for no avail, so it should be not a relay issue. Battery is new and good (loaded tested it)

Any insights would appreciated.
tk3000 is offline  
Sponsored Links
Advertisement
 
post #2 of 23 (permalink) Old 02-05-2017, 11:17 AM
Theta Freak
 
rednox301's Avatar
 
Join Date: Nov 2014
Posts: 1,036
Re: 2010 GMC Terrain SLE AWD not starting

When you try to start the vehicle does the engine crank over but not start.
Or does the the engine not move (turn) at all?

2014 Equinox LTZ FWD 3.6L. V-6 (LFX)
GM6T70 Transmission-Gen II(M7W)
Crystal Red Tintcoat-Brownstone Leather-(FE2) Suspension-18" Wheels
Build Date: Nov. 04, 2013-Delivery Date: Nov. 25, 2013
rednox301 is offline  
post #3 of 23 (permalink) Old 02-05-2017, 12:12 PM Thread Starter
Jr. Member
 
Join Date: Jan 2015
Posts: 23
Re: 2010 GMC Terrain SLE AWD not starting

Quote:
Originally Posted by rednox301
When you try to start the vehicle does the engine crank over but not start.
Or does the the engine not move (turn) at all?
The engine does not move at all. But the starter does not seem to be making any noise: no matter how long I keep turning the key it may only make rumble noise for less than a second; and at a second attempt soon thereafter the starter may make no noise at all.

thks
tk3000 is offline  
Sponsored Links
Advertisement
 
post #4 of 23 (permalink) Old 02-05-2017, 12:48 PM
Theta Freak
 
rednox301's Avatar
 
Join Date: Nov 2014
Posts: 1,036
Re: 2010 GMC Terrain SLE AWD not starting

To begin here I think you will have to make sure the battery, cables and starter/starter solenoid are good.
Start with the battery and cables/wiring.
You may have a problem with the engine but it's too early to start there.

Do you have a remote starter switch like one in the link below, try to get the starter to turn the engine.
If the starter will not engage and try to turn the engine you probably have a starter problem.
Pull the starter and have it checked before you do more damage.
A place like Auto Zone can check it.

Post your results.


http://www.sears.com/lisle-switch-re...Q&gclsrc=aw.ds

2014 Equinox LTZ FWD 3.6L. V-6 (LFX)
GM6T70 Transmission-Gen II(M7W)
Crystal Red Tintcoat-Brownstone Leather-(FE2) Suspension-18" Wheels
Build Date: Nov. 04, 2013-Delivery Date: Nov. 25, 2013
rednox301 is offline  
post #5 of 23 (permalink) Old 02-05-2017, 01:13 PM
Jr. Member
 
Join Date: Sep 2016
Posts: 20
Re: 2010 GMC Terrain SLE AWD not starting

I agree with Rednox. Battery/cables or starter motor.

2013 Nox 2.4L 1LT AWD
13nox is offline  
post #6 of 23 (permalink) Old 02-05-2017, 07:46 PM
Jr. Member
 
Join Date: Apr 2014
Posts: 11
Re: 2010 GMC Terrain SLE AWD not starting

I had the same symptoms last month on my 2011 terrain. It was the starter which cost $750 including $80 tow job to dealer.
Newfygarge is offline  
post #7 of 23 (permalink) Old 02-05-2017, 09:38 PM
Theta Freak
 
Join Date: Feb 2011
Posts: 1,406
Re: 2010 GMC Terrain SLE AWD not starting

Newfygarge:

Was that a typo? $670 to replace a starter? Or did they do other work on that bill?

Starter bill (alone) should be something like $200-$275

2011 Equinox 1LT (new Jan 2011): Summit White / 3.0 L V6 / FWD / Pioneer Stereo / 18" Wheels / 108+k miles (June 2017)

2002 Impala 1LT (new Jun 2002): Summit White / 3.4 L V6 / FWD / Cassette-CD Combo /202+k miles (June 2017)
Colt Hero is offline  
post #8 of 23 (permalink) Old 02-05-2017, 11:05 PM
Theta GOD!
 
Join Date: Jan 2010
Posts: 7,841
Re: 2010 GMC Terrain SLE AWD not starting

Quote:
Originally Posted by Colt Hero
Newfygarge:

Was that a typo? $670 to replace a starter? Or did they do other work on that bill?

Starter bill (alone) should be something like $200-$275
Your forgetting GM parts pricing and their labor rates. Yep - very spendy, but $200-300 sounds on the low side. We're showing our age.


2010 Equinox LTZ<br />4 cyl, FWD, S/R<br />Cardinal Red/Black
RIT333 is offline  
post #9 of 23 (permalink) Old 02-06-2017, 08:00 AM
Jr. Member
 
Join Date: Apr 2014
Posts: 11
Re: 2010 GMC Terrain SLE AWD not starting

Quote:
Originally Posted by Colt Hero
Newfygarge:

Was that a typo? $670 to replace a starter? Or did they do other work on that bill?

Starter bill (alone) should be something like $200-$275
No typo. Starter was $370 then labor then 15% taxes ( I'm in Newfy country)
Newfygarge is offline  
post #10 of 23 (permalink) Old 02-06-2017, 10:56 AM
Theta Freak
 
rednox301's Avatar
 
Join Date: Nov 2014
Posts: 1,036
Re: 2010 GMC Terrain SLE AWD not starting

GM Parts Direct $206.28


http://www.gmpartsdirect.co/auto-par...t/starter-scat

2014 Equinox LTZ FWD 3.6L. V-6 (LFX)
GM6T70 Transmission-Gen II(M7W)
Crystal Red Tintcoat-Brownstone Leather-(FE2) Suspension-18" Wheels
Build Date: Nov. 04, 2013-Delivery Date: Nov. 25, 2013
rednox301 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the TerrainForum.net: GMC Terrain Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome